The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Weird Hover over Image Result

View previous topic View next topic Go down

Solved Weird Hover over Image Result

Post by Iridescent on July 15th 2014, 11:20 pm

Hello, in advance.
I have an issue with the forum, where when I hover over my homepage message image, it comes up with this light-blue bar highlight under it. I know it's some sort of hover effect, but I don't see it in the CSS coding, so I don't know how to fix it.

Picture:

As you can see, when I hovered, it had this weird effect under it. I'm not sure on how to fix it, so any help is appreciated.

Here is the forum link if you want to see for yourself.

Thanks in advance, cheers!

- Iridescent


Last edited by Iridescent on July 16th 2014, 5:22 pm; edited 1 time in total

Iridescent
New Member

Posts : 5
Reputation : 2
Language : English

http://narutowod.boardonly.com/

Back to top Go down

Solved Re: Weird Hover over Image Result

Post by SLGray on July 16th 2014, 4:24 am

I do not see it.

Try this: clear your browser's cache.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Weird Hover over Image Result

Post by Ange Tuteur on July 16th 2014, 5:08 am

Hello Iridescent,

Add the following rule to your stylesheet.
Administration Panel > Display > Colors > CSS stylesheet

Code:
.postlink { background:none !important; }

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Weird Hover over Image Result

Post by Iridescent on July 16th 2014, 5:21 pm

@Ange Tuteur wrote:Hello Iridescent,

Add the following rule to your stylesheet.
Administration Panel > Display > Colors > CSS stylesheet

Code:
.postlink { background:none !important; }

Thanks Ange. It worked, this may be locked and marked solved now! Smile

Iridescent
New Member

Posts : 5
Reputation : 2
Language : English

http://narutowod.boardonly.com/

Back to top Go down

Solved Re: Weird Hover over Image Result

Post by Derri on July 16th 2014, 5:42 pm

Topic Archived


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum