The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Favicon problem

View previous topic View next topic Go down

Solved Forum Favicon problem

Post by DeathDunk98* on July 24th 2014, 9:06 pm

I have a problem with the forum favicon, I change the icon from General-Configuration, but its not working, no matter what icon a set the forum favicon stays to random(default) one!!
my forum url: http://www.islamishendrit.forumk.biz


Last edited by DeathDunk98* on July 25th 2014, 3:39 am; edited 1 time in total

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Forum Favicon problem

Post by SLGray on July 24th 2014, 9:17 pm

You are using the .ico format?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Favicon problem

Post by DeathDunk98* on July 24th 2014, 9:24 pm

I've tried .ico and .png none of that works, I think the problem is somewhere in the overall header, since I've added some codes I have this problem

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Forum Favicon problem

Post by Derri on July 24th 2014, 10:16 pm

You could back up your current overall header template. Then restore the default template and then compare the two, making the changes again until you see what the problem could be.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum Favicon problem

Post by DeathDunk98* on July 24th 2014, 10:25 pm

that would destroy my entire theme :/ I've worked so much for this forum

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Forum Favicon problem

Post by Van-Helsing on July 24th 2014, 11:05 pm

Hi,
Have you upload the favicon on servimg server? Upload it there and get the direct link from servimg server. If its still not working check the dimensions of the icon, if I remember correct it must be 12px x 12px.

Best Regards,
Black-Shadow

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Forum Favicon problem

Post by DeathDunk98* on July 25th 2014, 1:49 am

nothing works actually I've tried that :/ cant find the issue

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Forum Favicon problem

Post by DeathDunk98* on July 25th 2014, 1:55 am

Um, dont know what happenned I didnt touch anything but the problem is fixed somehow o.O SOLVED

DeathDunk98*
Forumember

Posts : 479
Reputation : 3
Language : Shqip

Back to top Go down

Solved Re: Forum Favicon problem

Post by SLGray on July 25th 2014, 5:50 am

Since no solution was given, the topic will be grabaged.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum