The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Possible malware?

View previous topic View next topic Go down

In progress Possible malware?

Post by CrystalSetsuna on August 3rd 2014, 10:25 pm

so i'm having some troubles with my forum, and i'm not the only one. at random times, when you click a thread link in the forum, you'll see the forum page for a moment before it redirects to another off-site page.

one of my members has stepped forward with this problem as well, and i'm waiting to hear more details from them.

some of the websites i've gotten so far is

Daksoft.com
Vube.com/net?

my forum address is http://highcoveholt.forumotion.com/is there anything i or the forumotion staff can do to fix this?

CrystalSetsuna
Forumember

Female Posts : 41
Reputation : 1
Language : English

http://highcoveholt.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by Derri on August 3rd 2014, 10:38 pm

So you'll be logged in, randomly browsing threads and then when you click on the thread link you're automatically redirected to a random site? No error messages, warnings, nothing?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Possible malware?

Post by SLGray on August 3rd 2014, 11:05 pm

Could you post links to the topics with this issue?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by CrystalSetsuna on August 3rd 2014, 11:53 pm

yes derri. i'll be roaming through, checking threads i need to answer as the founder, i'll see someone responded to something and click the link in the latest topics section, it'll go down to the bottom post for a few seconds, then suddenly another page will load instead.

and SLGrey, i wish i could but it so far seems to happen at random. i just went through the entire latest topic section and 9 topics, and it didn't happen. but it has happened 3 times so far today to me.

CrystalSetsuna
Forumember

Female Posts : 41
Reputation : 1
Language : English

http://highcoveholt.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by SLGray on August 3rd 2014, 11:59 pm

Do you have ads on your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by CrystalSetsuna on August 4th 2014, 12:00 am

yes. i haven't yet decided if i'll ask for donations from the members, or try paying for it myself to remove them

CrystalSetsuna
Forumember

Female Posts : 41
Reputation : 1
Language : English

http://highcoveholt.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by SLGray on August 4th 2014, 12:01 am

Also is this happening to desktop, laptop, or/and mobile device users?


Last edited by SLGray on August 4th 2014, 12:02 am; edited 1 time in total


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by CrystalSetsuna on August 4th 2014, 12:02 am

i assume the other member who has stepped forward with this problem is using a desktop or laptop.

this is the thread he posted about it.

http://highcoveholt.forumotion.com/t48-redirects-from-the-site-s-ads#424

CrystalSetsuna
Forumember

Female Posts : 41
Reputation : 1
Language : English

http://highcoveholt.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by SLGray on August 4th 2014, 12:04 am

Try this: Use an adblocker and see if this issue occurs.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by CrystalSetsuna on August 4th 2014, 12:06 am

mypop upblocker is active, and set to high...though i have my forum set as an allowed site. i've removed it for now to see if it continues..though it's not a pop up, it just redirects the entire page.

CrystalSetsuna
Forumember

Female Posts : 41
Reputation : 1
Language : English

http://highcoveholt.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by SLGray on August 4th 2014, 12:12 am

Ask the other member to use an adblocker, too.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by CrystalSetsuna on August 4th 2014, 12:14 am

i will inform them, and i'll leave this thread open for a few days while i make sure it doesn't happen anymore, if that's okay. i'll post a follow up on if it stopped or continued, and if it has stopped i'll mark the thread solved.

CrystalSetsuna
Forumember

Female Posts : 41
Reputation : 1
Language : English

http://highcoveholt.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by SLGray on August 4th 2014, 12:35 am

It is fine. We will wait for your reply.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Possible malware?

Post by APE on August 4th 2014, 2:47 am

Hi @CrystalSetsuna can I ask you a little something ?

on your forums do you have signature's turned on in your forum?
if so turn them off for all members and see if this happens still.

It sounds to me that there is maybe a link in a signature that is making this happen if your scrolling down and it is only going on now and then.

APENeutral





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum