The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum is slow on Chrome.

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Forum is slow on Chrome.

Post by hub77 on August 3rd 2014, 10:37 pm

My forum is opening so slowly on chrome browser. I tried Mozilla and Opera, it is normal. But chrome isn't. Can i fix it? Because my members are using chrome.


Last edited by hub77 on August 25th 2014, 4:44 pm; edited 1 time in total

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by Derri on August 3rd 2014, 10:39 pm

Hi,

I'm not experiencing any slow loadings and I'm a chrome user. I browsed your site quite easily. Has this been happening for a long time?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 3rd 2014, 10:55 pm

Is Chrome up to date?
Clear your browser's cache.

Does this slowness happen on all pages you try to load, not just Forumotion?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 3rd 2014, 11:04 pm

I clean my browser's cache, but it still same. I have this problem since 2 days. This is happening all pages in my forum. But i can access other forums.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 3rd 2014, 11:10 pm

I mean on other forums, websites, blogs, etc.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 3rd 2014, 11:14 pm

No there isn't any problem. For example i can access this forum.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 4th 2014, 2:31 am

on the bottom left hand side of your Google chrome when trying to open your forum is there a part of code that take shows for a long time ?
if so post the address here so we can see what is holding your site up Wink
See screen shot of what your looking for

sounds to me that something is taking it's time to load up on your site that your chrome is not happy with ..like a image or some codes


Ape





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by bimmer12 on August 4th 2014, 11:37 am

Yeah, I really feel this problem.

Do you have any solution?

bimmer12
New Member

Posts : 1
Reputation : 1
Language : Poland

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 4th 2014, 11:45 am

If your site is slow when holding on for an item to load it would more then likely be a pic you have hosted from a host like photobucket /Tinypic or what ever you host your pic from.

Try Hosting it on some other system or you could make sure your flash player is upto date and Java

Ape





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 5th 2014, 6:43 pm

I tried but its same again.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 5th 2014, 7:10 pm

Desktop, laptop, or mobile device?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 5th 2014, 8:11 pm

I tried all of them and not just me, my all users can't enter the site from Chrome fastly.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 6th 2014, 2:32 pm

Do you have a lot of images, widgets, and/or JavaScripts?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 6th 2014, 4:51 pm

I have one javascript for editor. My editor was broken. I enter a javascript. I haven't any wigdets. Just theme images i have.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 6th 2014, 5:48 pm

i have just looked at your site on my computer on all browsers and it come up really fast for me i also ran a browser speed test on it and it was open in 0.9 seconds Now thats fast better then my site.

Update your pugin's on Google chrome





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 6th 2014, 6:53 pm

I tried everything. My users from Turkey, maybe server does not permission from Turkey.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 6th 2014, 7:06 pm

Very Strange i will give this some more thought and see if i can come up with anything else for you to try





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 7th 2014, 2:05 am

So this is happening to only members from Turkey?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 7th 2014, 2:08 am

@SLGray wrote:So this is happening to only members from Turkey?
I was thinking it has something to do with there ISP's or maybe a slow server on our side but then saying that if it was a server problem we would have more members saying the same thing. so there for it can not be our servers.





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 7th 2014, 2:10 am

If it was a server, there would be more members complaining about the same issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 9th 2014, 5:24 am

I dont know. Only my forum have this problem. I opened it from forumotion. And I want to get help from here. We still have access problem on Chrome, Opera, Torch. It's working on Firefox and Safari.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by Msdeal1 on August 9th 2014, 10:33 am

@hub77 wrote:Very HappyI dont know. Only my forum have this problem. I opened it from forumotion. And I want to get help from here. We still have access problem on Chrome, Opera, Torch. It's working on Firefox and Safari.
Could you give me a test account to see if I have any problems browsing?

Thanks!Very Happy

Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by RadioHead on August 9th 2014, 11:19 am

Hi,

Ive been browsing your forum for about 5 minutes as a guest now, and I'm from Australia.
I am experiencing a slowdown on all pages, and it may come down to just the background image, the big green side bits, lets try changing that to something default to see if it speeds up?
Admin panel >> Display >> Pics Management > Advanced Mode > Now, look for "Background image Left" and copy/paste it into notepad, do the same for "Background image right" THEN click "See examples" and tick the box "Hide" and save.
Repeat for the other side.
Now, go back to the forum, and see if it is any better?

@Msdeal1 wrote:Could you give me a test account to see if I have any problems browsing?

Have u considered to do it as a guest, since it will be the same thing?

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by Zaritok on August 10th 2014, 8:25 pm

It may be the ads which are slowing you down; I can barely load forumotion forums with ads in it.

Zaritok
Forumember

Male Posts : 165
Reputation : 3
Language : English, Mandarin

http://rxentertainment.ace.st/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by AngelaHolmes on August 10th 2014, 8:27 pm

@Zaritok wrote:It may be the ads which are slowing you down; I can barely load forumotion forums with ads in it.

Try this: https://adblockplus.org/en/safari


Were it says "Safari" change it to your browser name.


Last edited by AngelaHolmes on August 10th 2014, 8:27 pm; edited 1 time in total (Reason for editing : Making Link Clickable)

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by Derri on August 10th 2014, 9:53 pm

Ads shouldn't slow down your Forum to the point where loading times become almost unbearable.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 10th 2014, 9:55 pm

I still say it has something to do with the plugin's you have on Google chrome i would remove it all and try and update it all and see if that makes it a bit better.

Flash plugin's and Java plugin's all need to be upto date Wink





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by AngelaHolmes on August 11th 2014, 10:49 am

@Derri wrote:Ads shouldn't slow down your Forum to the point where loading times become almost unbearable.

Nope, ads on forums don't really slow your forum down ads just show advertisements and at the least they don't show in the middle of the page.

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 14th 2014, 1:46 pm

@APE wrote:I still say it has something to do with the plugin's you have on Google chrome i would remove it all and try and update it all and see if that makes it a bit better.

Flash plugin's and Java plugin's all need to be upto date Wink

But it doesn't only me. All of my users have this problem. I tried update my flash plugin and java plugin. but it's same.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by SLGray on August 14th 2014, 8:34 pm

Are the members who are having this issue using the same Internet provider?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum