The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum is slow on Chrome.

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved Forum is slow on Chrome.

Post by hub77 on August 3rd 2014, 10:37 pm

First topic message reminder :

My forum is opening so slowly on chrome browser. I tried Mozilla and Opera, it is normal. But chrome isn't. Can i fix it? Because my members are using chrome.


Last edited by hub77 on August 25th 2014, 4:44 pm; edited 1 time in total

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down


Solved Re: Forum is slow on Chrome.

Post by hub77 on August 15th 2014, 1:38 pm

Yes. I suggest Mozilla Firefox to my users for now. But in Chrome, Opera still so slow. I install Adblocker Plus for ads. Problem isn't gone.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 15th 2014, 5:03 pm

It's not the ad's that is slowing your forum Down there really small files.

I am still lost why it's only slow on chrome only and it's not slow on my chrome.





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 15th 2014, 5:49 pm

My old forum doesn't have any problem with it. You can look that link. But i dont understanding why this forum has a problem.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by APE on August 15th 2014, 6:40 pm

As already said we really Do not know why this is going on. I can ask Buttercup to look at this for you but I really can not see anything wrong from our end.





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is slow on Chrome.

Post by hub77 on August 15th 2014, 11:12 pm

Okay, thanks for helping APE.

hub77
New Member

Posts : 17
Reputation : 2
Language : english

http://atesokurpg.forumotion.com

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum