The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Odd forum glitch

View previous topic View next topic Go down

In progress Odd forum glitch

Post by Break994 on Tue Aug 05, 2014 8:17 pm

A few of us on camphalfblood.org have had a problem where our graphics appear inverted.
However this only happens on said site.
I have done the usual inverted check and even tried deleting site cookies and that has failed so here is a screenshothttp://tinypic.com/r/wo9d5/8

Break994
New Member

Posts : 2
Reputation : 1
Language : English

http://Camphalfblood.org

Back to top Go down

In progress Re: Odd forum glitch

Post by Derri on Wed Aug 06, 2014 5:41 am

I'm not exactly sure what I'm seeing in the above screenshot....

Whatever it could be it could be a side effect of browsing on a mobile.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Odd forum glitch

Post by Base on Wed Aug 06, 2014 5:45 am

Hello,

I visited your forum on both the computer and my smartphone and I see the same thing for both. What exactly do you mean by the graphics appearing 'inverted'?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: Odd forum glitch

Post by Break994 on Wed Aug 06, 2014 6:14 am

When you invert graphics it ends up negative looking and if you save any image on the site it reverts to its normal site so I'm not sure and it isn't my site btw

Break994
New Member

Posts : 2
Reputation : 1
Language : English

http://Camphalfblood.org

Back to top Go down

In progress Re: Odd forum glitch

Post by SLGray on Wed Aug 06, 2014 7:36 am

Normal site?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36645
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Odd forum glitch

Post by albatross on Wed Aug 06, 2014 10:04 am

hi there, admin of camphalfblood.org here. when you go to the admin panel, it says that the colors are all the colors we set them as, but the colors in the preview are showing up negative
http://i.imgur.com/tK0LqUv.png
http://i.imgur.com/SyZXCDR.png

albatross
New Member

Posts : 1
Reputation : 1
Language : English

http://www.camphalfblood.org/

Back to top Go down

In progress Re: Odd forum glitch

Post by SLGray on Wed Aug 06, 2014 7:08 pm

It means that those areas that are not changing are modified by CSS.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36645
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum