The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Setting help

View previous topic View next topic Go down

Solved Setting help

Post by Lt_Asker on September 6th 2014, 6:18 pm

Hi.
I am currently making a custom theme for my forum and i have encountered a problem:
There were two areas that changed their size when hovering them and i want to prevent that. Well, i could fix one of them, but not the second one (see pics)

Normal:
Hovered:
As you can see, hovered version moves avatar a little to the left and changes the height of the whole area. It happens only when i hover the area that contains the avatar, not even the title area, just avatar's area.
When i fixed the first one i just deleted a height css codefrom the css stylesheet. But now there are no more of those to delete and i don't know how to fix this.


Last edited by Lt_Asker on September 7th 2014, 6:31 pm; edited 1 time in total

Lt_Asker
New Member

Posts : 2
Reputation : 1
Language : English

http://remukoteesutto.bestforo.com/f1-your-first-forum

Back to top Go down

Solved Re: Setting help

Post by Ange Tuteur on September 7th 2014, 1:39 am

Hello Lt_Asker,

When you hover this cell its classname will be changed. This classname change causes a difference in the cell. You can remove this by doing the following :
Administration Panel > Display > Templates > General > topics_list_box

Find :
Code:
<td class="row3Right" onmouseover='this.className="row1"' onmouseout='this.className="row3Right"' align="center" valign="middle" nowrap="nowrap">

Replace by :
Code:
<td class="row3Right" align="center" valign="middle" nowrap="nowrap">

Save and publish thumleft

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Setting help

Post by Lt_Asker on September 7th 2014, 11:45 am

Thanks, Ange Tuteur. It fixed the problem.
I just have one more question, is that setting saved when i export my theme?

Lt_Asker
New Member

Posts : 2
Reputation : 1
Language : English

http://remukoteesutto.bestforo.com/f1-your-first-forum

Back to top Go down

Solved Re: Setting help

Post by Ange Tuteur on September 7th 2014, 5:59 pm

When you export your theme the following content is not exported :

  • JavaScript Files
  • Templates

Only the basics styles are exported such as the stylesheet, images, and some AP options. This means you need to re-edit the templates, or reinstall javascripts.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Setting help

Post by SLGray on September 12th 2014, 5:11 am

Since this topic is marked with the solved icon, it will be archived.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum