The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Delete Icon Disappeared for members

View previous topic View next topic Go down

Solved Delete Icon Disappeared for members

Post by Silverghost on September 9th 2014, 9:11 pm

Dear Help Team,


I have done a search and found a similar question but when following the resolution they used, I have been unable to resolve the problem.

My issue is that the Delete Icon for members has disappeared. It still appears for me as Admin, but members are unable to do more than edit their own post. They cannot delete them

I have done the following:

I checked:

Administration panel - General- Forum - Categories and forums. Advanced Mode and the appropriate check marks are ticked.

I signed in as a regular user and none of the forums have the icon for delete.

I do have the edit and delete icon upload in AP - Pic's Management - Buttons uploaded.

I have reset all the ticks for the delete function in Categories and forums -Advanced Mode and it is still not showing. The disappearance of this button has just been reported to me and I have no idea how long it has been gone.

I now have no idea what I should do to get this function back for members. My Forum is http://aliassmithandjones.canadian-forum.com/forum. Please try to make explanations relatively simple as I am not to technically talented.

Many thanks in advance for your help.

S XXX

Silverghost
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by APE on September 9th 2014, 9:37 pm

Hello can i ask is this icon hosted by photobucket ? if so try and host the button by in main upload button in the ACP.

if not can you please send me a test account by pm so i can take a look for you along with a link to your forum.

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by Silverghost on September 10th 2014, 12:37 am

Hi Ape,

Thanks for your prompt reply. No I am using the default button which came with the forum. I will PM you with the requested information.

S XXX

Silverghost
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by APE on September 10th 2014, 2:04 am

I have sent you back a PM please give the following info in a pm and i will take a look

also can you see the Delete and edit button your self ?





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by Silverghost on September 10th 2014, 12:26 pm

Thanks Ape, I will reply by PM, but will also post in case the thread helps to answer questions for others to save the question being asked again in the future. Yes, as Admin I can see the delete button, but when signed in as an ordinary member I have no delete function available to me.

S XXX

Silverghost
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by APE on September 10th 2014, 1:16 pm

Hi ya i have just logged in on your site and made a post on your welcomes thread and after making that post i see the edit and delete button on the post i made


If you add that account to the admins account so i can have a look at the settings





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by Silverghost on September 10th 2014, 2:57 pm

Dear Ape,

I have just made a posting as a normal member and the delete button is back. Maybe the reset I did needed time to go through? I have nevertheless added that test account as an admin for you.

Many thanks for all your help with this matter.

S XXX


Last edited by Silverghost on September 10th 2014, 5:05 pm; edited 1 time in total

Silverghost
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by APE on September 10th 2014, 5:00 pm

@Silverghost wrote:Dear Ape,

I have just made a posting as a normal member and the delete button is back. Maybe the reset I did needed time to go through? I have nevertheless added that test account as an admin for you.

Many thanks for all you help with this matter.

S XXX
ok I have found your problem Wink

all your buttons are hosted on a server called illiweb.com over the last 24 hrs there was some miner problems with that server that has now been fixed there was an only topic about this that was slowing some forums down, but now this problem is fixed so you should now see your buttons again.

To get over this you can always re-host them some other place but as the problem is now fixed i think your be better off leaving it for now

just so you know if this was to happen again any links that have this address is the problem
http://illiweb.com/fa/subsilver/icon_report_locked.gif as you can see it has /illiweb.com in it.


APE

If this is now solved for you and your happy with the outcome please edit your first post and mark it with the green solved icon and then click send.

Thank you.





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by Silverghost on September 10th 2014, 5:06 pm

Dear Ape,

Thanks once again for all your help. This can now be marked as solved.

You really have been most helpful.

S XXX

Silverghost
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Delete Icon Disappeared for members

Post by APE on September 10th 2014, 5:08 pm

@Silverghost wrote:Dear Ape,

Thanks once again for all your help. This can now be marked as solved.

You really have been most helpful.

S XXX
You are so welcome anytime (Happy to help)
and thank you for your kind words Wink

Topic solved and archived





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum