The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

display ads not appearing

View previous topic View next topic Go down

Solved display ads not appearing

Post by Ibu on September 10th 2014, 8:36 pm

Hi, I am setting up a new forum that is not launched. (No members or topics or posts yet - except me and a couple test posts.) I understand there are supposed to be ads appearing in my header - that are not. (?) There are vacant panels in both forum/portal headers now - that were not there before.

History:  I downloaded a Hitskin theme. Almost immediately after that, after a day of setting up the site - suddenly all the creator's Photobucket images (his image server) were replaced by photobucket's notice that the Hitskin creator was out of bandwidth. So I had to replace stuff - not knowing what I was replacing to remove the photobucket announcement asking - "Is this your photo?" Nice.

Anyway - there were no ads displaying when I choose and installed the Hitskin. Maybe the Hitskin author did something? Maybe because I have the "performing a maintenance" button toggled "on" display ads - don't display?  But, I really don't know what I'm doing and maybe I screwed up the display ads somehow? I actually don't want them - but I don't want to have any issues later - about violating some rule. Question

If I need to do something - let me know please.

Thanks in advance!  Cheers!  ~ibu

Ibu
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

Solved Re: display ads not appearing

Post by Ange Tuteur on September 10th 2014, 8:45 pm

Hello Ibu,

Please provide a link to your forum.

Thanks. Smile

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2681
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: display ads not appearing

Post by Ibu on September 10th 2014, 8:47 pm


Ibu
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

Solved Re: display ads not appearing

Post by Ange Tuteur on September 10th 2014, 8:50 pm

Do you have an adblocker for your browser ? I see the ads, so your forum is fine. Wink



If it's displaying a blank panel then most likely that is an advert being blocked by your browser.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2681
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: display ads not appearing

Post by Ibu on September 10th 2014, 8:52 pm

Solved. ah. You are exactly right.

[BTW: I have another new question pending about categories. If you have a minute can you look at it?]

Thank you!  ~ibu

Ibu
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

Solved Re: display ads not appearing

Post by Ange Tuteur on September 10th 2014, 9:17 pm

You're welcome ^^

Topic archived

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2681
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum