The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CHANGE OF DATACENTER: report bugs

Page 5 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

View previous topic View next topic Go down

Important CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 1st 2014, 9:38 am

First topic message reminder :


CHANGE OF DATACENTER: report bugs

Dear Forumotion members

The migration is over thumright Everything has been managed correctly.

Our technicians are finalizing the details.

If you have some troubles on your forum, please report your problems by provind the following information:
- Url of your forum
- Browser
- Forum version
- Description of your problem
- Screenshot


Delete If you don't provide those information we won't take into account your problem. Thanks for your understanding!

Add Bugs already reported:

- Captcha while registering doesn't appear = solved
- Chatbox message error = solved
- Widgets missing on the portal = solved
- Portal desactived = solved
- New widgets added no saved on the Administrative Panel= solved
- Javascripts, CSS and templates missing = solved
- Permission group problem = solved
- Message with 1970 dates = solved (edite your message and the right date should come back)
- Hipay is missing = solved
- Edition of a message is no taken into account = solved
- Impossible to upload a new avatar via the profile and the AP "The image is too large or corrupted" = solved
- The Accordion index menu is disappeared = solved
- Resize of avatar doesn't work = solved
- The following links don't work: yourforum.com/feed, /rss, /sitemap.mx link not showing XML code = solved
- Email doesn't appear on the user profile (via the administrative panel) =solved
- Gallery, smiley, avatar missing = solved
- Cannot use Servimh via Editor = solved
- Maintenance page = solved
- Forum backup impossible = solved
- Critical Error= solved
- Empty messages = solved
- Emails notification missing or in spam box = solved
- Problem to access domain name without www. => solved
- Hitskin access = solved
- Newsletter no available => = solved
- Posts missing = solved
- Founder's tool white page when I make a backup = solved
- Posts missing or empty = solved
sunny Please note:

1- Our technicians are working on bugs. So, slowdowns are possible.

2- About topics, messages and categories missing, our technicians are working on a solution to get back those data. However, it is possible deleted messages, topics, categories and users come back too! I will inform you ASAP


Thanks for your help :rose: :rose: :rose:

ForuMotion Team
A
ForuMotion
Important Announcement



Last edited by Buttercup on October 21st 2014, 12:12 pm; edited 31 times in total


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down


Important Re: CHANGE OF DATACENTER: report bugs

Post by Rukiafan on October 9th 2014, 8:22 am

Url of your forum :http://www.wiiwarewave.com/forum
- Browser : All
- Forum version: PunBB
- Description of your problem: Tons of forum and blog threads and comments abruptly disappeared about an hour ago and we'd like to get the missing data restored. :|

Rukiafan
Forumember

Posts : 255
Reputation : 8
Language : English

Back to top Go down

Important Stuff randomly disappeared/changed

Post by dracostar on October 9th 2014, 8:42 am

A whole lot happened all at once in the past hour. A few active members(including me) post count went down randomly and the site post count did too.

And some thing reverted to what they were days ago, including avatars and a username we changed went back to what it was. Not to mention it says some members (Again including me) haven't been on for days when I was just on, and the others were on today too.

That seems to be the only problem.

dracostar
New Member

Male Posts : 17
Reputation : 1
Language : English

http://www.warriorcatsworld.net/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by dracostar on October 9th 2014, 8:54 am

@Rukiafan wrote:Url of your forum :http://www.wiiwarewave.com/forum
- Browser : All
- Forum version: PunBB
- Description of your problem: Tons of forum and blog threads and comments abruptly disappeared about an hour ago and we'd like to get the missing data restored. :|
The same just happened to us, only I don't see any missing topics. The post count went down though. :/
And something's like avatars and usernames reverted to what they were days ago. Not to mention, some users (like me) were registered as not logging on for a few days despite being on today. I wasn't sure whether or not that belonged here so I didn't put it.

dracostar
New Member

Male Posts : 17
Reputation : 1
Language : English

http://www.warriorcatsworld.net/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 9th 2014, 9:17 am

@DesignersSociety wrote:On my forum some members say that the gallery slideshow widget is only showing items from their own personal gallery. I've also had this issue when I login as a regular member, as an admin I see everything normally though.
http://www.designerssociety.net/
Chrome (possibly other members different browsers too)
PhpBB2
Here's a snapshot I was sent by another member
Hello. A private message has been sent. Thanks Smile
@mjl09 wrote:Forum has been working after the datacentre change but now nothing is working at all - including the portal page

http://atrteam.forumactif.fr/

Critical Error

Error doing DB query userdata row fetch
___________
Update: Seems OK Now
Hello mjl09. If the problem comes back thanks for sending me a PM with a screenshot. thumleft
@Rukiafan wrote:Url of your forum :http://www.wiiwarewave.com/forum
- Browser : All
- Forum version: PunBB
- Description of your problem: Tons of forum and blog threads and comments abruptly disappeared about an hour ago and we'd like to get the missing data restored. :|
Hello. Thanks for sending me the list of contents missing( with the direct url of topic). Thanks in advance
@dracostar wrote:
@Rukiafan wrote:Url of your forum :http://www.wiiwarewave.com/forum
- Browser : All
- Forum version: PunBB
- Description of your problem: Tons of forum and blog threads and comments abruptly disappeared about an hour ago and we'd like to get the missing data restored. :|
The same just happened to us, only I don't see any missing topics. The post count went down though. :/
And something's like avatars and usernames reverted to what they were days ago. Not to mention, some users (like me) were registered as not logging on for a few days despite being on today. I wasn't sure whether or not that belonged here so I didn't put it.
Hi. I need the direct link of topics missing + list of members missing (with direct link if possible). Thanks in advance.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by dracostar on October 9th 2014, 9:29 am

Buttercup wrote:
@dracostar wrote:
@Rukiafan wrote:Url of your forum :http://www.wiiwarewave.com/forum
- Browser : All
- Forum version: PunBB
- Description of your problem: Tons of forum and blog threads and comments abruptly disappeared about an hour ago and we'd like to get the missing data restored. :|
The same just happened to us, only I don't see any missing topics. The post count went down though. :/
And something's like avatars and usernames reverted to what they were days ago. Not to mention, some users (like me) were registered as not logging on for a few days despite being on today. I wasn't sure whether or not that belonged here so I didn't put it.
Hi. I need the direct link of topics missing + list of members missing (with direct link if possible). Thanks in advance.

We don't have any missing topics that I can see.
It's just posts. I've looked through topics and can't see any missing. No users are missing either.

The post count went down for several users. Me(Shadowstar), Adderfang, and Bloodtalon. We were all set to not having been on since Saturday though we get on daily. Adderfang's name got changed back to what she had it last week, I changed it back for her just now though. And our avatars went back to what they were last week too. It only seemed to affect us three. The other users seem okay.

dracostar
New Member

Male Posts : 17
Reputation : 1
Language : English

http://www.warriorcatsworld.net/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 9th 2014, 12:17 pm

sites on side
phpbb 2

i went on my site today and my css had been reverted back to an older save

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by smurfavr on October 9th 2014, 12:40 pm



Last edited by smurfavr on October 9th 2014, 9:10 pm; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 9th 2014, 1:07 pm

have they tried just reloading a avatar?

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 9th 2014, 2:03 pm

thetwistedkilla wrote:sites on side
phpbb 2

i went on my site today and my css had been reverted back to an older save
The problem has been reported to our technicians.
Hello

Your image was deleted before the migration. You should upload it again. Thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by smurfavr on October 9th 2014, 3:04 pm

I uploaded a new avatar now displayed.

This topic of avatars I did and now does not work.
http://help.forumotion.com/t133214-new-option-show-avatars-in-the-column-last-posts


Last edited by smurfavr on October 9th 2014, 9:11 pm; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by BlackScorpion on October 9th 2014, 3:27 pm

Buttercup wrote:@Blackscorpion:
I am able to access the donations on your forum: http://www.gokartbazaar.com/buy-credits
Let me know Smile Thanks

It's working now, but it's a little too late.

I hope for all the trouble the FM members are going through, they will be compensated for in some way, like they used to do the the past.


Last edited by BlackScorpion on October 12th 2014, 2:36 am; edited 1 time in total

BlackScorpion
Graphic Designer
Graphic Designer

Male Posts : 4451
Reputation : 651
Language : English
Location : USA

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 10th 2014, 4:20 pm

Dear members

If members or posts are missing on your forum since the migration, please send:
- The link of topics in which some posts are missing
- Username of members missing
- Url of your forum

Thanks in advance

Butttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by NancyB on October 10th 2014, 7:41 pm

Reporting in this thread. ( previously posted in the connection problems forum)
Members can not use my site at all unless they select the "stop loading page" X.
This site, the support forum, will also not load for me. I have to stop loading for the page to appear.

I believe last time it was a problem with illiweb images.

Site name is allaboutbigbrother.net

NancyB
Forumember

Posts : 64
Reputation : 0
Language : English

http://allaboutbigbrother.forumotion.com/index.htm

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by FIB on October 10th 2014, 8:21 pm

First off this site is taking ages to load.

Url of your forum http://www.draytondubs.com/
- Browser
Firefox
- Forum version
phpBB2 (subsilver)

- Description of your problem White screen
- Screenshot






This has been happening off and on most of the day

FIB
Forumember

Male Posts : 484
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 10th 2014, 8:24 pm

its just about all sites and help.forumotion has been doing it to me to

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Cloudchaser on October 10th 2014, 10:40 pm

Forum url: http://www.bronyhangout.net/
Browser: Google Chrome
Browser Version: Version 37.0.2062.124 m

When This Problem Started: Yesterday 9/10-2014

Description of problem: Auto refresh isn't working as it should, doesn't refresh when new messages are being sent and only refreshes if you have archives on or manually refresh the page. Clearing our cookies worked for a few seconds before it broke again and from what I can tell it's only affecting Google chrome, I logged in on my account on Waterfox and it's working fine there. Turning archives on on Google chrome causes auto refresh to function again but this way I can't tell when someone logs in to the chat or disconnects.

Cloudchaser
New Member

Posts : 9
Reputation : 2
Language : English

http://www.bronyhangout.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 11th 2014, 3:29 am

i keep getting a script error when searching my templates





error line

Code:
var minwidth = String(lines.length).length, firstNode = gutterText.firstChild, val = eltText(firstNode), pad = "";

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Gimpy Cat on October 12th 2014, 12:56 am

Url of your forum
http://www.quilterslastresort.com

- Browser
Firefox

- Forum version
phpBB

- Description of your problem
My forum pages are very very slow to load and have been for a couple of days, this site is too. I gave up trying to post a message here last night, after waiting 7 minutes to get the log in page here to open, then another 5minutes to try and get logged in then the same to get this page to open.
My forum isnt working much better. There is a pop up message box showing in the bottom left hand corner of the screen that usually says "Waiting for illiweb.com" but a couple of times its said "Connected to illiweb.com"

Also my reply boxes have lost the tool bar across the top and have shrunk to a narrow slit as shown below. I cant check if I have other problems as the admin pages are loading to slow to find out.

All updates are current on my computer, cookies/cache/history etc cleared it has made no difference.

- Screenshot




Thank you

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by adukes_007 on October 12th 2014, 6:29 am

I'm getting a forum maintenance error message when trying to send a newsletter. Anyone else report this?

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Ange Tuteur on October 12th 2014, 7:01 am

@adukes_007 wrote:I'm getting a forum maintenance error message when trying to send a newsletter. Anyone else report this?
It is deactivated for the moment.
- Newsletter no available => in progress (Please don't send Newsletter for the moment )

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Richardr on October 12th 2014, 8:20 am

I have the same slowness, both on my forum and forumotion, as Gimpy cat above. I use Firefox and phpBB2.

Richardr
Forumember

Posts : 348
Reputation : 0
Language : english

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Van-Helsing on October 12th 2014, 10:13 am

Hello,
I am facing the same problem with help.forumotion.com support it loads extremely slow.

Browser: Mozilla Firefox v32.0.3
OS: Windows 8.1

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by APE on October 12th 2014, 2:34 pm

Thank you for your updates

Yes we are still encountering problems on the new servers that is giving us slow downs we are still working on this problem.

Some of you will still be getting a number of slow forums and some at time will have white pages or even the maintenance page.

we are sorry for any delay in the fix of the new systems.

Ape





APE
Manager
Manager

Male Posts : 8319
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Important My forum loading slow for some members

Post by 1lilbirdy2 on October 12th 2014, 5:33 pm

My forum is slow loading for some members , we have some using Chrome browser and others using Firefox.
url to my forum is



- Url of your forum = (home page)http://pspexperience.heavenforum.org/forum
- Browser = Chrome and Firefox
- Forum version = phpbb3 default version
- Description of your problem = forum pages are loading extremely slow for many of my members.
- Screenshot =


Not all members are experienceing this problem, but many are. Is there something we can do or is it something you need to do to help them out ?

1lilbirdy2
New Member

Posts : 7
Reputation : 0
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 13th 2014, 9:21 am

Hello

Thanks for reporting your issues. Our techncians are still working on performing servers.

I will inform you asap Wink

Thanks for your understanding

Regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by thames 300e on October 13th 2014, 10:08 am

-Url of your forum http: http://www.ford100e.org/
- Browser: not sure
- Forum version: Phpp3
- Description of your problem: pages are taking an age to load lots of members are now complaining

thames 300e
Forumember

Male Posts : 230
Reputation : 0
Language : England
Location : ford100e.org

http://ford100e.forumakers.com/portal.htm

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by FIB on October 13th 2014, 10:39 am

@thames 300e wrote:-Url of your forum http: http://www.ford100e.org/
- Browser: not sure
- Forum version: Phpp3
- Description of your problem: pages are taking an age to load lots of members are now complaining


I just tried your 100E site and it loads very quickly Response Time: 151.18 ms.

FIB
Forumember

Male Posts : 484
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Gimpy Cat on October 13th 2014, 10:51 am

I jsut tried the ford100e site link out of curiosity, it took a minute and a half to load the page. Forumotion is still just as slow, as is my forum, hoping its sorted out soon but being patient! Smile

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by FIB on October 13th 2014, 10:55 am

Loads fine for me with FF and IE. I'm in the UK

FIB
Forumember

Male Posts : 484
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 13th 2014, 2:02 pm

@FIB wrote:First off this site is taking ages to load.

Url of your forum http://www.draytondubs.com/
- Browser
Firefox
- Forum version
phpBB2 (subsilver)

- Description of your problem White screen
- Screenshot






This has been happening off and on most of the day
Hi

Our technicians have solved this problem.
Thanks for your patience Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Page 5 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum