The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CHANGE OF DATACENTER: report bugs

Page 8 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8

View previous topic View next topic Go down

Important CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 1st 2014, 9:38 am

First topic message reminder :


CHANGE OF DATACENTER: report bugs

Dear Forumotion members

The migration is over thumright Everything has been managed correctly.

Our technicians are finalizing the details.

If you have some troubles on your forum, please report your problems by provind the following information:
- Url of your forum
- Browser
- Forum version
- Description of your problem
- Screenshot


Delete If you don't provide those information we won't take into account your problem. Thanks for your understanding!

Add Bugs already reported:

- Captcha while registering doesn't appear = solved
- Chatbox message error = solved
- Widgets missing on the portal = solved
- Portal desactived = solved
- New widgets added no saved on the Administrative Panel= solved
- Javascripts, CSS and templates missing = solved
- Permission group problem = solved
- Message with 1970 dates = solved (edite your message and the right date should come back)
- Hipay is missing = solved
- Edition of a message is no taken into account = solved
- Impossible to upload a new avatar via the profile and the AP "The image is too large or corrupted" = solved
- The Accordion index menu is disappeared = solved
- Resize of avatar doesn't work = solved
- The following links don't work: yourforum.com/feed, /rss, /sitemap.mx link not showing XML code = solved
- Email doesn't appear on the user profile (via the administrative panel) =solved
- Gallery, smiley, avatar missing = solved
- Cannot use Servimh via Editor = solved
- Maintenance page = solved
- Forum backup impossible = solved
- Critical Error= solved
- Empty messages = solved
- Emails notification missing or in spam box = solved
- Problem to access domain name without www. => solved
- Hitskin access = solved
- Newsletter no available => = solved
- Posts missing = solved
- Founder's tool white page when I make a backup = solved
- Posts missing or empty = solved
sunny Please note:

1- Our technicians are working on bugs. So, slowdowns are possible.

2- About topics, messages and categories missing, our technicians are working on a solution to get back those data. However, it is possible deleted messages, topics, categories and users come back too! I will inform you ASAP


Thanks for your help :rose: :rose: :rose:

ForuMotion Team
A
ForuMotion
Important Announcement



Last edited by Buttercup on October 21st 2014, 12:12 pm; edited 31 times in total


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15373
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down


Important Re: CHANGE OF DATACENTER: report bugs

Post by Canada Aquarium on October 18th 2014, 8:06 pm

URL: www.Canadaquaria.ca
Browser: Chrome, Firefox
Forum Version: PHPBB3
Description: Our widget for top posters of the month is no longer updating with new posts, it's remained the same for over a week.


Canada Aquarium
Forumember

Posts : 28
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 18th 2014, 10:15 pm

dont know if anyone has addressed this error or not

site: http://help.forumotion.com

Browser: firefox-32.0.3

discription: all images inside of anypost either dont show for me or they load all the way then disappear and this just started within the last week i think

narrowing down the problem it seems to be javascript i opened up developer tools in firefox and turn java off and they load right up as soon as i turn it on they disappear again

i have looked all online and only thing i could find is where someone said they had some lazyload add-on for images integrated in there website and it causes images to do that in some browsers

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SLGray on October 18th 2014, 10:34 pm

Do you have JavaScripts on your forum? It could be one that you have added.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 18th 2014, 10:44 pm

its not my forum its this website http://help.forumotion.com

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Ange Tuteur on October 19th 2014, 1:00 am

Hello,

There is a resize on the images if they're too large, and replaced while the script executes. Try clearing your browser cache to see if that helps.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by _Twisted_Mods_ on October 19th 2014, 1:20 am

i did and it loads them then they disappear again

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Canada Aquarium on October 20th 2014, 3:56 am

Did I miss something on my post above?

Canada Aquarium
Forumember

Posts : 28
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SLGray on October 20th 2014, 4:29 am

It is different when I look at it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Canada Aquarium on October 20th 2014, 4:41 am

@SLGray wrote:It is different when I look at it.


Perhaps you had just checked it when I had the monthly down? I took it off the side and replaced it with weekly (which is working correctly). I have just put it back up and it is still reading the same number of posts. It's still giving me the same (and my members) issue and not updating with new posts.



Yesterday



Today

Canada Aquarium
Forumember

Posts : 28
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by FIB on October 20th 2014, 9:22 am



@FIB wrote:Any ideas why this is happening all of a sudden

Url of your forum http://fraud-in-bulgaria.forum.net.bz/
- Browser FF & IE
- Forum version
PunBB
- Description of your problem
see below
- Screenshot
Below






Just thought I would remind you of this issue.

FIB
Forumember

Male Posts : 484
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Zulera301 on October 20th 2014, 11:35 am

@Canada Aquarium wrote:
@SLGray wrote:It is different when I look at it.


Perhaps you had just checked it when I had the monthly down? I took it off the side and replaced it with weekly (which is working correctly). I have just put it back up and it is still reading the same number of posts. It's still giving me the same (and my members) issue and not updating with new posts.



Yesterday



Today

A similar problem has been happening to me. the posts detailing this issue further are on page 7.

Zulera301
New Member

Posts : 4
Reputation : 1
Language : English

http://lastairbender.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by BucolicBuffalo on October 20th 2014, 3:58 pm

Slow downs have ceased. Or at least no one is complaining about a slow site.

However. Notifications have ceased or are running several days late. New members are signing up and I am unaware for several days. So I am having to check the Admin page so I can activate them promptly.

BucolicBuffalo
New Member

Posts : 23
Reputation : 1
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Hagoromo Otsutsuki on October 20th 2014, 4:03 pm

Thanks for the update!

Hagoromo Otsutsuki
Forumember

Male Posts : 514
Reputation : 21
Language : English
Location : Heaven

http://naruto-omniverse.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Mati on October 20th 2014, 6:29 pm

@Canada Aquarium wrote:URL: www.Canadaquaria.ca
Browser: Chrome, Firefox
Forum Version: PHPBB3
Description: Our widget for top posters of the month is no longer updating with new posts, it's remained the same for over a week.


I'm also having this problem with the "Top posting users this week"

Mati
Active Poster

Posts : 1873
Reputation : 281
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://elite-gaming.forumotion.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by [Kelly] on October 21st 2014, 4:53 am

Hi, unsure if this is related to this or not so figured I'd pose it here just on the off chance it is.


- Url of your forum: smokinelite.com it isn't my board, it just happens to be the one I use that's having issues.
- Browser:
occurs on Firefox as well as Torch.
- Forum version:
phpBB, I believe.
- Description of your problem:
Every single time I go to make a post it gives me a 502 'maintenance' error, to which after like 45-60 seconds it just loads the homepage (smokinelite.com). Each time the post I made went through, though it shows it like it's a new post as opposed to one I just made.
- Screenshot:



[Kelly]
New Member

Posts : 12
Reputation : 2
Language : English
Location : United States

http://mediacollision.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 21st 2014, 9:38 am

@[Kelly] wrote:Hi, unsure if this is related to this or not so figured I'd pose it here just on the off chance it is.


- Url of your forum: smokinelite.com it isn't my board, it just happens to be the one I use that's having issues.
- Browser:
occurs on Firefox as well as Torch.
- Forum version:
phpBB, I believe.
- Description of your problem:
Every single time I go to make a post it gives me a 502 'maintenance' error, to which after like 45-60 seconds it just loads the homepage (smokinelite.com). Each time the post I made went through, though it shows it like it's a new post as opposed to one I just made.
- Screenshot:



Hello Kelly

The problem has been reported to our technicians. Thanks Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15373
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by FIB on October 21st 2014, 9:59 am

Has this been reported

Any ideas why this is happening all of a sudden
Url of your forum http://fraud-in-bulgaria.forum.net.bz/
- Browser FF & IE
- Forum version PunBB
- Description of your problem see below
- Screenshot Below


http://www.servimg.com/image_preview.php?i=62&u=18929777

FIB
Forumember

Male Posts : 484
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by smurfavr on October 21st 2014, 10:34 am

Added new emoticons but use them in a topic not displayed. Not displayed in the topics that only new emoticons added. Counter that shows how the user has registered on the site does not reflect the new who have registered. Counter shows-1038 users. There are two new users, but it appears that there are 1038 users.
http://smurfa.bulgarianforum.net/
phpBB2
GOOGLE HROME

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 21st 2014, 4:35 pm

The migration is now over. ~1~

If any problem thanks for creating a new topic.

Thanks for your help :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15373
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Angeljoy25 on October 21st 2014, 7:19 pm

We're still having trouble with email notifications being missing or delayed.

Angeljoy25
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Page 8 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum