The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image Host tab not working

View previous topic View next topic Go down

Solved Image Host tab not working

Post by Rum on October 4th 2014, 8:39 pm

The Image Host option is not loading.

No data received
Unable to load the webpage because the server sent no data.


????

Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by Ange Tuteur on October 4th 2014, 10:18 pm

Hello Rum,

Are you talking of the "Host an image" bouton in the editor ?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Image Host tab not working

Post by Rum on October 4th 2014, 11:34 pm

In the message post box. we use www.serving.com as our image host and since the migration we can not get it to host our images in messages.

Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by Rum on October 4th 2014, 11:47 pm


Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by Rum on October 4th 2014, 11:51 pm

It seemed to work OK here but as you can see in the screen shot it is not working in my group


group is

http://thecove.forumakers.com


Last edited by Rum on October 5th 2014, 2:25 am; edited 1 time in total

Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by SLGray on October 5th 2014, 1:32 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Image Host tab not working

Post by Rum on October 5th 2014, 2:38 am

SLGray
It will not allow me to make a new post there.

Sorry, but onlyusers granted special accesscan post topics in this forum.

Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by Rum on October 5th 2014, 2:52 am

This is an updated screen shot of what I'm getting when I try to post an image.
Again. I'm able to use the tab here in this forum but not my own.
I did forget to mention. My browser is NOT FireFox. It is Opera
Again the forum addy is: http://thecove.forumakers.com




Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by SLGray on October 5th 2014, 5:12 am

Reply to that post with your report.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Solved

Post by Rum on October 5th 2014, 2:23 pm

Thank you for your help. This has been resolved.


Solved

Rum
Forumember

Male Posts : 63
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image Host tab not working

Post by Base on October 5th 2014, 4:07 pm

Solved => Archived

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum