Topic Icons don't show.

Go down

In progress Topic Icons don't show.

Post by pinkette on October 4th 2014, 10:00 pm

Hi guys
My topic icons are not working. I uploaded some in the ACP (tab topic icons) then when I choose them they don't appear. What's wrong?
My forum: http://wwac.forumattivo.com/
I'm using punbb.

pinkette
New Member

Posts : 12
Reputation : 1
Language : English

http://wwac.forumattivo.com/

Back to top Go down

In progress Re: Topic Icons don't show.

Post by Ange Tuteur on October 4th 2014, 10:17 pm

Hi pinkette,

Could you link to a topic using a topic icon ?

Thanks
avatar
Ange Tuteur
Forumaster

Male Posts : 13195
Reputation : 2910
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: Topic Icons don't show.

Post by pinkette on October 4th 2014, 10:20 pm

@Ange Tuteur wrote:Hi pinkette,

Could you link to a topic using a topic icon ?

Thanks
Hi and sure
Here: http://wwac.forumattivo.com/f19-news-and-announcements
As you can see there's a blank space because I just removed the "subject" icon from my ACP and then I chose a custom topic icon but it's not showing up.

pinkette
New Member

Posts : 12
Reputation : 1
Language : English

http://wwac.forumattivo.com/

Back to top Go down

In progress Re: Topic Icons don't show.

Post by Ramdaman on October 4th 2014, 11:11 pm

What image provider are you using? And are you just placing the links or are you also placing the [IMG] bbcode?
avatar
Ramdaman
Active Poster

Male Posts : 1614
Reputation : 99
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

In progress Re: Topic Icons don't show.

Post by pinkette on October 4th 2014, 11:18 pm

@Ramdaman wrote:What image provider are you using? And are you just placing the links or are you also placing the [IMG] bbcode?
Imgur and here's the image.
Both icons are not working Sad

pinkette
New Member

Posts : 12
Reputation : 1
Language : English

http://wwac.forumattivo.com/

Back to top Go down

In progress Re: Topic Icons don't show.

Post by Ange Tuteur on October 5th 2014, 1:52 am

Have you modified the topics_list_box template ?
Administration Panel > Display > Templates > General > topics_list_box
avatar
Ange Tuteur
Forumaster

Male Posts : 13195
Reputation : 2910
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: Topic Icons don't show.

Post by pinkette on October 5th 2014, 10:31 am

Yes! I had to in order to view the skin properly. Do I have to add something in there?
EDITED:
I set it back to default and it's working now. Thank you!

pinkette
New Member

Posts : 12
Reputation : 1
Language : English

http://wwac.forumattivo.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum