The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain is not resolving

View previous topic View next topic Go down

In progress Domain is not resolving

Post by onebigfish on October 29th 2014, 8:18 pm

Hello,


We recently switched our domain to a different host. Our website, www.phason.ca, is working. However, we cannot access our forum throughhttp://www.forum.phason.ca.Our original domain ishttp://phason.canadian-forum.com, which we can still access.


What happened and how do I fix this?




Thinks,
Chris

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by SLGray on October 30th 2014, 8:45 pm

Are you trying to redirect two domain names to one forum? You can not do that.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on October 30th 2014, 10:57 pm

I don't believe so. I am trying to do it the same way I always did.

The way it worked before was that we had a link to the address www.forum.phason.ca, which brought us to our forum. That is no longer working.



The only way I can get to our forum right now is through the address phason.canadian-forum.com. I want it so that the forum.phason.ca will work again.

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by SLGray on October 30th 2014, 11:18 pm

Wait a minute. Is not this the domain name - www.phason.ca ?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on October 31st 2014, 3:44 pm

We have a domain, phason.ca, and a website at www.phason.ca.

We have a forum, which is located at phason.canadian-forum.com. We used to be able to access the forum at forum.phason.ca. Our configuration in the Administration panel says so as well.


However, we cannot access the forum using forum.phason.ca. When we try, we get the following message.


onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by SLGray on October 31st 2014, 4:50 pm

Have you tried contacting the people where you brought the domain name?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on October 31st 2014, 5:01 pm

Where we got the Phason.ca domain? What would I tell them? We have no problems with our website, only the forum.

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by SLGray on October 31st 2014, 5:13 pm

Is the link exactly forum.phason.ca?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on October 31st 2014, 6:51 pm

Who did you get this new domain name from ?
http://www.forum.phason.ca.






APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 3rd 2014, 4:17 pm

The domain is registered with Webnames. It is hosted at HostPapa.

In our forum's Administration panel, under Misc > Credits management > Spend credits > Domain name, you can see that we have spent credits to get the domain www.forum.phason.ca.


onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 3rd 2014, 8:34 pm

Thanks we just needed to know if you had got the domain off of us or some other webtool like godaddy

I will ask our pro admin to take a look at this for you.

The pro admin is not in the office until tomorrow so there not get my pm until the morning.

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 3rd 2014, 8:44 pm

Thanks very much!

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 3rd 2014, 8:47 pm

oops sorry wrong post lol

Your welcome Wink





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by SLGray on November 4th 2014, 10:12 pm

The issue is with the company where you got the domain name. You will need to contact them about it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 4th 2014, 11:02 pm

Yes as you got your Domain name from some one other then FM (US) you will need to talk to them about it as we do not help on names that do not come from us Sorry.

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 6th 2014, 5:06 pm

We registered the domain "phason.ca" with Webnames and have it hosted at HostPapa. We created the subdomain "forum.phason.ca".


I bought credits with Forumotion and used them to direct http://phason.canadian-forum.comto http://www.forum.phason.ca. You can see that in the images I posted above. Forumotion is the one that redirects their domain (canadian-forum.com) to my domain. Forumotion needs to make sure the redirection is working.

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 6th 2014, 7:57 pm

I have asked our team to look at this again



so let me get this clear !!

You made your forum and this was the URL of the forum >> http://phason.canadian-forum.com
Then you got credits from us and payed for this URL >> http://www.forum.phason.ca

But your forum is not getting redirected to the new URL http://www.forum.phason.ca is this correct ?





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 6th 2014, 7:58 pm

That's correct

Very Happy

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 6th 2014, 8:01 pm

ok i get you now. Very good





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by SLGray on November 6th 2014, 9:22 pm

Oops, I posted in the wrong topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 7th 2014, 4:19 pm

Hello i have word back from our team about your problem.

We have fund that you payed credits for the removal of Ad's on your forum and not for the Domain http://www.forum.phason.ca
There for you need to talk to your Domain service provider about it as there is Noting we can do our end To see what you have payed for please look under

ACP >> Misc > Credits management > History
as you will see no credits was used to pay for a domain name.

Kind regards APE Neutral





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 7th 2014, 4:40 pm

Well, I looked and we started the forum back in November 2012. When I initially was setting it up, I had it directed to forum.phason.ca. It worked that way up until a little over a week ago.

I don't remember talking to my domain provider originally, but I could have. I can talk to them again, but what do I tell them? I already have the subdomain forum.phason.ca.



Forumotion owns the domain phason.canadian-forum.com, so how do I get my domain provider to direct Forumotion's domain to mine? Doesn't Forumotion have to do that? Do I need to buy more credits to make this work again?

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 7th 2014, 4:51 pm

You need to ask them to test your Domain name you got from them as its not working our system is working fine its your provider that is having the problem.





APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 7th 2014, 4:58 pm

Will do, thanks.

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by onebigfish on November 7th 2014, 6:11 pm

I chatted with customer support for my domain host. The transcript is below.

I did manage to get forum.phason.ca to redirect to phason.canadian-forum.com. However, I cannot get forum.phason.ca to display in the address bar after doing this. Nor can I change it to do that, as it is only possible on the Forumotion end.

Me
Good morning.We have a support forum at phason.canadian-forum.com. Before we changed our hosting and moved our sites to you, the forum redirected to forum.phason.ca. This redirection no longer works. The only way we can access the forum is at phason.canadian-forum.com. We want to be able to access it using forum.phason.ca.


Support
Please allow me a moment while I check it for you.


Support
I have checked and found that you have created a sub domain with the name "forum.phason.ca" but there are not file under the folder forum in your cpanel.


Me
Because the files are at phason.canadian-forum.com. They resided in that domain. When they go to the address forum.phason.ca, I want them to see the files at the Forumotion address, but seeing the Phason address in the address bar.


Support
I have also checked and found that you have not set any redirect for the sub domain "forum.phason.ca" and you can check the same from the subdomains option in the cpanel.


Me
Okay, I did that. When I go to forum.phason.ca, it redirect's to phason.canadian-forum.com. That is good. However, it displays phason.canadian-forum.com in the address bar. I want it to display forum.phason.ca.


Support
In this case you will need to setup the frame forwarding and for that you will need to add a code in your htaccess.


Me
I do not know what you mean or how to do that.


Support
I am checking with it and will be right back with you.


Support
Kindly note that what I would suggest you is to just move the same contents to the folder forum so that you do not need to set the redirect nor you will need to add the frame forwarding code.


Me
I cannot do that as I do not have access to them. The files are hosted on the Forumotion domain, and only they have access.


Support
Yes and that is the reason the frame forwarding will work but you will need to add the code at the different host where the files are hosted.

onebigfish
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

In progress Re: Domain is not resolving

Post by APE on November 7th 2014, 6:16 pm

ok give this a go

ACP >> General Tab >>
Forum >> Forum Address >>
Follow step 1 to 3






APE
Manager
Manager

Male Posts : 8648
Reputation : 759
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum