The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Finally figured out why SCM player no longer works on my site

View previous topic View next topic Go down

Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 10:41 pm

I added the SCM player HTML to a widget and it only plays on the forumotion.com url

Ex:

www.thecleanerslounge.forumotion.com

and not my url

www.thecleanerslounge.com

Is there fix? Thank you


Last edited by prescott50 on November 4th 2014, 11:09 pm; edited 1 time in total

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by Ramdaman on November 4th 2014, 10:47 pm

The video works on both URLs for me.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 10:49 pm

Thanks Ramdaman can you try it on Firefox or Explorer for me?

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by Ramdaman on November 4th 2014, 10:51 pm

It works on Internet Explorer for me as well. But I do not have Mozilla Firefox.

Try clearing your browser cache if that is the issue.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 10:53 pm

Ok thanks

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 11:03 pm

cache cleared on both still not working. Most of my members can hear it either

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 11:04 pm

Randaman not the video widget the SCM music player it shows up at the top of the home page

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by SLGray on November 4th 2014, 11:18 pm

In the code you used for the player, do you have to add your forum's link?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 11:21 pm

No I just copy and paste the code that is generated by the SCM Player

<!-- SCM Music Player http://scmplayer.net --><script type="text/javascript" src="http://scmplayer.net/script.js" data-config="{'skin':'skins/aquaBlue/skin.css','volume':50,'autoplay':true,'shuffle':false,'repeat':1,'placement':'top','showplaylist':false,'playlist':[{'title':'relax','url':'http://youtu.be/_5OcA_0VZq8'}]}"></script>
<!-- SCM Music Player script end -->

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by SLGray on November 4th 2014, 11:22 pm

Where did you add the code?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 4th 2014, 11:25 pm

I created a widget same thing happens when I add it to the Home Page Generalities section

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 5th 2014, 12:59 am

I had a member say he heard the music. I asked what URL he used and what browser. I'll let you know what he says.

Can you guys click on those links and tell what happens.

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by SLGray on November 5th 2014, 2:54 am

I am using Firefox 33.0.2, and I did not see it on the domain name link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Finally figured out why SCM player no longer works on my site

Post by prescott50 on November 5th 2014, 4:05 am

Two members told me heard using the forumotion url. Am I the only one having this problem? Can someone else test it on their forum please

prescott50
Forumember

Posts : 58
Reputation : 0
Language : english
Location : United States

http://thecleanerslounge.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum