The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Once again my site ( and this site) will not load ( images)

View previous topic View next topic Go down

In progress Once again my site ( and this site) will not load ( images)

Post by NancyB on November 12th 2014, 3:08 pm

It seems that this happens to my site and other forumotion sites about once a month.
Previous thread -http://help.forumotion.com/t135484-only-topic-slow-forums-the-problem-is-happening-again

The site will not load unless I select the "stop loading page" option.

This is happening way too often.

( allaboutbigbrother.net )

NancyB
Forumember

Posts : 64
Reputation : 0
Language : English

http://allaboutbigbrother.forumotion.com/index.htm

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by SophieDophs on November 12th 2014, 3:24 pm

Same here! It's taken forever to navigate within both my own forum AND this forum! Login is very slow and pages are loading at a snail's pace.

Also, on my own forum (but not on here) my forum smilies are missing, so is the editing toolbox missing! Pretty much the same as what we had to endure a few weeks ago when the servers were changed.

This is so disruptive to forums - what on earth are forumotion doing? Can't they just notify Admins via the admin control panel when they are going to be tweaking messing about with the forum software? Grrrrrrr

UPDATE:

I was using Firefox when I posted above.

I have switched to Chrome and the pages are loading faster, both here and on my forum, but on my forum I still have problem with smilies - either not displaying in the smilie box or not inserting in posts, plus the editing toolbox is missing in the quick reply box, plus the forum scrolling Announcements is no longer working. As I said above, pretty much the same problems when FM recently switched our forum's servers. Mad

SophieDophs
Forumember

Female Posts : 361
Reputation : 2
Language : English

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by Hagoromo Otsutsuki on November 12th 2014, 5:01 pm

Buttercup sent a report. Smile

Hagoromo Otsutsuki
Forumember

Male Posts : 528
Reputation : 21
Language : English
Location : Heaven

http://naruto-omniverse.forumotion.com/

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by NancyB on November 13th 2014, 1:25 am

Still can't get on. Is everyone having this problem or just a few?

NancyB
Forumember

Posts : 64
Reputation : 0
Language : English

http://allaboutbigbrother.forumotion.com/index.htm

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by Derri on November 13th 2014, 2:32 am

@NancyB wrote:Still can't get on. Is everyone having this problem or just a few?

It might just be you at this point. I've been able to access your forum fine right now. We are looking into this problem though as it does appear to be happening quite often.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by SophieDophs on November 13th 2014, 1:56 pm

My forums seems to be stable again. But what I have observed, each time this same issue occurs, is:

1. It seems to affect my phpBB3 forum, and not my phpBB2 (subsilver) forum. I don't know if this is significant.

2. It is worse when using Firefox browser.

3. It's still a problem in Chrome, i.e. the smilies missing, toolbox missing, announcements missing, etc, but Chrome does seem to load and navigate the forum faster than Firefox when this situation occurs.

Hope this helps.

Incidentally, I've just logged on at 12:50 hrs GMT (13 Nov) and as I said, my forum (and this one) is stable. When I was on my forum the same time as you, Nancy, I was still getting the problems (i.e. at 00:25 hrs GMT) so fingers crossed you'll find your forum is now running smoothly too.

SophieDophs
Forumember

Female Posts : 361
Reputation : 2
Language : English

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by Derri on November 13th 2014, 3:01 pm

The issue is being looked into right now. Please rest assured FM is working to solve these issues Very Happy

Thanks Very Happy


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Once again my site ( and this site) will not load ( images)

Post by SLGray on November 13th 2014, 6:04 pm

There has been known issues with Chrome not showing some buttons on forums and in the administration panel. Sometimes it is not on our side, but on Chrome's side.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36747
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum