annoying codes.

Go down

Solved annoying codes.

Post by decru on November 14th 2014, 6:51 pm

I have a problem when someone tries to use codes on my forum  this is what appears..

avatar
decru
Forumember

Male Posts : 77
Reputation : 3
Language : English

http://heavenroseonline.forumotion.com/

Back to top Go down

Solved Re: annoying codes.

Post by Guest on November 14th 2014, 6:53 pm

Hello Decru,
In regards to the color codes. It shouldn't have the "f4bc". That should not be there. For hex codes it should look like this.

Code:
[color=#000000][/color]

The ":f4bc" could be the error causing it to occur. So try that and see if that fixes your issue.

If it doesn't help, let me know and I will look more into it.

-James

Guest
Guest


Back to top Go down

Solved Re: annoying codes.

Post by Ramdaman on November 14th 2014, 6:56 pm

Also, check your administration panel if you might have disabled BBCodes.

Go to your Administration Panel => General => Messages & e-mails => Configuration => Enable BBCodes
avatar
Ramdaman
Active Poster

Male Posts : 1614
Reputation : 99
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: annoying codes.

Post by decru on November 14th 2014, 7:35 pm

@Ramdaman wrote:Also, check your administration panel if you might have disabled BBCodes.

Go to your Administration Panel => General => Messages & e-mails => Configuration => Enable BBCodes


thanks man!! you solve it!
avatar
decru
Forumember

Male Posts : 77
Reputation : 3
Language : English

http://heavenroseonline.forumotion.com/

Back to top Go down

Solved Re: annoying codes.

Post by Ramdaman on November 14th 2014, 7:57 pm

I'm glad I can help.

Problem solved and topic archived.
avatar
Ramdaman
Active Poster

Male Posts : 1614
Reputation : 99
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum