The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Members cant find forum...

View previous topic View next topic Go down

In progress Members cant find forum...

Post by davidl on November 16th 2014, 10:00 pm

Members cannot find my forum, they are having to go through emails to find it.....and they cant get on at all using their mobile phones.

Plus my chat box is virtually un usable, messages are just disappearing and then reappearing, then the chat is sticking and going slow, its getting virtually un usable and members are getting so they are not coming on.....

Can someone please help before my forum shuts down altogether

Thanks.

davidl
Forumember

Posts : 249
Reputation : 2
Language : English
Location : Leeds, West Yorkshire.

Back to top Go down

In progress Re: Members cant find forum...

Post by SLGray on November 16th 2014, 10:09 pm

What is your forum's link?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36642
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Members cant find forum...

Post by davidl on November 16th 2014, 10:17 pm

Shall I PM it to you or post on here...?

davidl
Forumember

Posts : 249
Reputation : 2
Language : English
Location : Leeds, West Yorkshire.

Back to top Go down

In progress Re: Members cant find forum...

Post by SLGray on November 16th 2014, 10:18 pm

Post it here please.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36642
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Members cant find forum...

Post by davidl on November 16th 2014, 10:22 pm

Thanks, this is the link....I can get onto the forum but others cant.

http://pigeons.forumotion.com/forum


Many thanks, hope you can help.

davidl
Forumember

Posts : 249
Reputation : 2
Language : English
Location : Leeds, West Yorkshire.

Back to top Go down

In progress Re: Members cant find forum...

Post by SLGray on November 16th 2014, 10:25 pm

So this is only happening to members using a mobile device?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36642
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Members cant find forum...

Post by davidl on November 16th 2014, 10:31 pm

By what I can see its mainly to those people yes, altho the first person to mention it was on a PC.

I`m on a laptop and I can find it ok, but for me and most others the Chat Box is terrible.....

some members have posted up on site what problems they have been having, maybe this might help....

http://pigeons.forumotion.com/t7947-problems-getting-on-site#117734

davidl
Forumember

Posts : 249
Reputation : 2
Language : English
Location : Leeds, West Yorkshire.

Back to top Go down

In progress Re: Members cant find forum...

Post by Leviosa on November 17th 2014, 2:45 pm

Hi Devidl

Thanks for reporting your problem.

Indeed, we currently have some bugs with the chatbox. I have created an "only topic" into the "Global technical issue" section.

About the first problem, I don't understand "Members cannot find my forum". Do you mean that your members are not able to find your forum on Google?

Thanks in advance for your answer


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Members cant find forum...

Post by davidl on November 17th 2014, 4:22 pm

Hi Buttercup, Yes ive since found out members using mobile phones cannot find my Forum in the Google search, but those on PC and Laptop seem ok.......my Chat box problem has been slowly getting worse over the past few weeks, so that now its soerratic members are staying off it......it started off going very slow with big gaps between when you posted a message until it appeared on screen, I did as advised on another topic where I disengaged the chat, then re activated it, it now jumps up and down the screen so that if you post a message on it will show for a few seconds then disappear, if you press the enter button it reappears for a few seconds then goes off again until someone else posts a message, it is so frustrating when there are 6 or 7 members logged in chatting, and some don't come on any more.....I would say my problems started to appear from the time my whole Forums time suddenly altered, and also all members time zones altered on their own..

Hope you can help, and thank you for the reply....

UPDATE....Just been told some members are having trouble on laptops too, their phone is ok, its just as though my forum has been wiped from the search engines.....

davidl
Forumember

Posts : 249
Reputation : 2
Language : English
Location : Leeds, West Yorkshire.

Back to top Go down

In progress Re: Members cant find forum...

Post by AngelaHolmes on November 19th 2014, 8:41 pm

[img][/img]

Found it easy on PC, have you suggested you're members to clear there browser cache? what are they actually entering on the search engine?

I typed this in: pigeons.forumotion.com (Google)

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

In progress Re: Members cant find forum...

Post by Leviosa on November 20th 2014, 10:49 am

@davidl wrote:Hi Buttercup, Yes ive since found out members using mobile phones cannot find my Forum in the Google search, but those on PC and Laptop seem ok.......my Chat box problem has been slowly getting worse over the past few weeks, so that now its soerratic members are staying off it......it started off going very slow with big gaps between when you posted a message until it appeared on screen, I did as advised on another topic where I disengaged the chat, then re activated it, it now jumps up and down the screen so that if you post a message on it will show for a few seconds then disappear, if you press the enter button it reappears for a few seconds then goes off again until someone else posts a message, it is so frustrating when there are 6 or 7 members logged in chatting, and some don't come on any more.....I would say my problems started to appear from the time my whole Forums time suddenly altered, and also all members time zones altered on their own..

Hope you can help, and thank you for the reply....

UPDATE....Just been told some members are having trouble on laptops too, their phone is ok, its just as though my forum has been wiped from the search engines.....
Hello

- About slowdowns, you should check this tool and see where it comes from: http://gtmetrix.com/reports/www.pigeons.forumotion.com/xIkdfjLf
- About the Chatbox, the problem is still in progress. Our technicians make their best for solving the problem. Could you please report your chatbox issues into the topic: http://help.forumotion.com/t136803-1270-chatbox-issues#923487
- About search on mobile, I recommand you to use Webmaster Tool and follow this process.

Enter Google Webmaster tool:

1. Check Crawl errors for smartphone


2. You can send this url to Goodle by selecting "Mobile: Smartphone"


3. You can perform it via "Mobile usability" option


Thanks :rose:

Regards

Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum