The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Logo and navabar not showing.

View previous topic View next topic Go down

Solved Logo and navabar not showing.

Post by Zuke on Sat 22 Nov - 20:51

On my forum the navabar with pages and the logo isn't showing at the top, is there a CSS code or something on how to fix this, if you need my forum link, here it is:

sChats.forums.fm

Please help me! Smile

-Luke
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 20
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by SLGray on Sat 22 Nov - 20:55

Post your CSS stylesheet using the code tags.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38265
Reputation : 2577
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Zuke on Sat 22 Nov - 21:09

GRRR, I am so mad the stupid CSS copying on my stupid old computer won't let me copy. Sad
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 20
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by SLGray on Sat 22 Nov - 22:00

Try using a different browser.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38265
Reputation : 2577
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Fierce Star on Sat 22 Nov - 22:07

Is there anything in your CSS like this?:
Code:
#pun-about form, #pun-intro, #pun-navlinks {
  display: none;
}
If so, try deleting it.

Fierce Star
Forumember

Male Posts : 110
Reputation : 17
Language : English
Location : United States

http://inactivesite.onlyhelpwithothersnow.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Mati on Sat 22 Nov - 22:11

Hello,

Can you post the forum link so we can have a look.
avatar
Mati
Active Poster

Posts : 1897
Reputation : 283
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by SLGray on Sat 22 Nov - 22:16



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38265
Reputation : 2577
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Mati on Sat 22 Nov - 22:29

Thanks, SLGray


Hi Luke Spike, that looks like a custom theme so make sure you have install everything right.
avatar
Mati
Active Poster

Posts : 1897
Reputation : 283
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Zuke on Sat 22 Nov - 22:31

Nope, it was a theme that I chose when you choose a theme, it's not custom.
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 20
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Ramdaman on Sat 22 Nov - 22:33

Would you like to send me a test account by PM?
avatar
Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Zuke on Sat 22 Nov - 22:35

Yeah, okay. That would be quite nice. Wink
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 20
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Mati on Sat 22 Nov - 22:35

Look like the theme is messed up have you edit templates.
avatar
Mati
Active Poster

Posts : 1897
Reputation : 283
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Zuke on Sat 22 Nov - 22:37

Nope, I haven't edited the templates, can you tell me what to do in order to get the logo and navbar to be displayed?
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 20
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Ange Tuteur on Sat 22 Nov - 22:45

Hello Luke Spike,

This is hiding your nav and intro :
@Fierce Star wrote:Is there anything in your CSS like this?:
Code:
#pun-about form, #pun-intro, #pun-navlinks {
  display: none;
}
If so, try deleting it.

If you cannot find it, then add this to your stylesheet :
Display > Colors > CSS stylesheet
Code:
#pun-about form, #pun-intro, #pun-navlinks { display:block !important }
avatar
Ange Tuteur
Forumaster

Male Posts : 13085
Reputation : 2759
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by Zuke on Sat 22 Nov - 22:47

Thanks, this worked! Smile
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 20
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Logo and navabar not showing.

Post by SLGray on Sat 22 Nov - 22:54

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38265
Reputation : 2577
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum