The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Background problems

View previous topic View next topic Go down

Solved Background problems

Post by azwiz on November 23rd 2014, 10:30 am

Lol ok .I have a similar problem with my background . Default is all black . When I try to add an image it does like his multple little images . Do I have to resize it ? How would I do that ?

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by _Twisted_Mods_ on November 23rd 2014, 10:33 am

acp>display>pictures&colors>colors>css stylesheet

and add this code

Code:
body {  -webkit-background-size: cover;  -moz-background-size: cover; -o-background-size: cover; background-size: cover; background-position: left top; background-repeat: no-repeat;}

then click save

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 10:43 am

Please excuse my ignorance . My css has a search box . How do I add the code ? Copy and paste ?

OK i did . It actually says submit not save right ?


Last edited by azwiz on November 23rd 2014, 10:49 am; edited 1 time in total

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 10:45 am

1st time managing a forum idk anything . Anything so I appreciate your assistance .

Do I find any blank # and copy and paste and save ?

Ok I did that . Then I uploaded a pic and it accepted it but didn't take . this is above upload picture [ http://illiweb.com/fa/empty.gif ] . Do I have to chande that ?


Last edited by azwiz on November 23rd 2014, 11:16 am; edited 2 times in total

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by _Twisted_Mods_ on November 23rd 2014, 10:46 am

under the search box there area copy and paste the code in there and click save underneath

then you can add your background image

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Background problems

Post by SLGray on November 23rd 2014, 4:16 pm

The button says submit, not save.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 7:15 pm

Ok I did that . Then I uploaded a pic and it accepted it but didn't take . this is above upload picture [ http://illiweb.com/fa/empty.gif ] . Do I have to change that ?

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by Ramdaman on November 23rd 2014, 7:18 pm

If you want to add a picture in its place, then yes, you must replace it with a valid image url.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 7:24 pm

It is a valid url . I click submit and everything is fine . Says close window . No change to background.

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 7:34 pm

also has a box that says background fixed , checked or unchecked?
Before . It would at least change to the little images now it doesn't even do that

So on the right side , above where it says upload it has this " http://illiweb.com/fa/empty.gif " I change that too , or it automatically changes when i get a correct URL above?


Last edited by azwiz on November 23rd 2014, 8:01 pm; edited 1 time in total

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 7:54 pm

Any chance that code made it stop working ?

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by SLGray on November 23rd 2014, 9:07 pm

Please don't double post. Your post needs to be separated by at least 24 hours before bumping. Please use the edit button instead!

This is an empty image - http://illiweb.com/fa/empty.gif .  You need to replace the image's URL with one that exactly is an image.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 9:16 pm

Ok I got it . Thank you very much .
Yes this is solved tyvm .


Last edited by azwiz on November 23rd 2014, 11:27 pm; edited 1 time in total

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by SLGray on November 23rd 2014, 9:17 pm

So this is solved?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Background problems

Post by azwiz on November 23rd 2014, 11:26 pm

yes

azwiz
Forumember

Male Posts : 389
Reputation : 5
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Background problems

Post by Ange Tuteur on November 24th 2014, 12:14 am

Topic archived

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum