The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum not showing up! DNS settings?

View previous topic View next topic Go down

Solved Forum not showing up! DNS settings?

Post by sagadegeminis on November 25th 2014, 3:48 pm

So have been a long time user of forumotion and my forum is very popular but yesturday when I changed the DNS settings to get my domain back and the old forumotion url...the old forumotion adress did not work! and now i cannot login to my forum or find it anywhere!

www.mythcoth.net was the domain for my forum but as I stated, I switched back to my host (weebly) and wanted to use the forum as a sub domain but now I cannot even find it! If i remenber corrrectly, www.forumotion.mythcloth.net was the old url and if you click on it says that the oage is not published.

Is there another way to acces my forum? I really need back so I can give it a sub-domain Sad

sagadegeminis
Forumember

Posts : 38
Reputation : 1
Language : english

Back to top Go down

Solved Re: Forum not showing up! DNS settings?

Post by Leviosa on November 25th 2014, 4:07 pm

@sagadegeminis wrote:So have been a long time user of forumotion and my forum is very popular but yesturday when I changed the DNS settings to get my domain back and the old forumotion url...the old forumotion adress did not work! and now i cannot login to my forum or find it anywhere!

www.mythcoth.net was the domain for my forum but as I stated, I switched back to my host (weebly) and wanted to use the forum as a sub domain but now I cannot even find it! If i remenber corrrectly, www.forumotion.mythcloth.net was the old url and if you click on it says that the oage is not published.

Is there another way to acces my forum? I really need back so I can give it a sub-domain Sad
Hi

Could you please send me a private message with your foundation email?

Thanks :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Forum not showing up! DNS settings?

Post by sagadegeminis on November 28th 2014, 6:47 pm

FIXED! Thanks Buttercup for the help!!!! loove

sagadegeminis
Forumember

Posts : 38
Reputation : 1
Language : english

Back to top Go down

Solved Re: Forum not showing up! DNS settings?

Post by SLGray on November 28th 2014, 8:26 pm

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum