The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

new post preview send

View previous topic View next topic Go down

new post preview send

Post by _Twisted_Mods_ on November 25th 2014, 6:50 pm

when creating a new topic if i preview it and then send it i get the error "No post mode specified"

this is here on help.forumotion.com .. seems to be doing it in every section but only on new topic

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Re: new post preview send

Post by Ramdaman on November 25th 2014, 6:53 pm

I just tested doing that, it posted fine.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Re: new post preview send

Post by _Twisted_Mods_ on November 25th 2014, 6:55 pm

guess it was a temporary issue its working fine now for me 2

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Re: new post preview send

Post by Ramdaman on November 25th 2014, 6:59 pm

Alright, I guess I'll send this to the bin since the issue might have been a small glitch which is fixed. Initial problem solved + no solution provided = trashed.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 96
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum