The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum load too slow.

View previous topic View next topic Go down

Solved My forum load too slow.

Post by tonetone on November 27th 2014, 4:16 am

Please advice me how to improve that
Here is link: http://yeucotuong.forumvi.com
Go to the topic:http://yeucotuong.forumvi.com/t4-topic



Thank you!


Last edited by tonetone on December 4th 2014, 6:15 pm; edited 1 time in total (Reason for editing : Solved)

tonetone
Forumember

Male Posts : 31
Reputation : 2
Language : English
Location : Japan

http://yeucotuong.123.st

Back to top Go down

Solved Re: My forum load too slow.

Post by SLGray on November 27th 2014, 6:21 am

It loads fast for me.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum load too slow.

Post by tonetone on November 27th 2014, 6:24 am

@SLGray wrote:It loads fast for me.
Please go to the topic to see the contain, very slow

http://yeucotuong.forumvi.com/t4-topic

tonetone
Forumember

Male Posts : 31
Reputation : 2
Language : English
Location : Japan

http://yeucotuong.123.st

Back to top Go down

Solved Re: My forum load too slow.

Post by SLGray on November 27th 2014, 6:32 am

It has something to do with benxua.net. Is that where the image is hosted?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum load too slow.

Post by tonetone on November 27th 2014, 6:34 am

Oh, that 's right. I think I need to change some picture to main host.

Now I see the problem from my using code foroverall_footer_end

Code:
-<script type="text/javascript" src="http://codeforum.googlecode.com/files/rainbow.js"></script>[size=12][/size]
[size=12][/size]
-<script type="text/javascript" src="http://benxua.net/html-h106.htm"></script>[size=12][/size]
<style>HTML,BODY{cursor:[size=12][/size]
[size=12][/size]
url("http://downloads.totallyfreecursors.com/cursor_files/sparklepink.ani"),[size=12][/size]
[size=12][/size]
</style>

Thank you for your teaching me!

tonetone
Forumember

Male Posts : 31
Reputation : 2
Language : English
Location : Japan

http://yeucotuong.123.st

Back to top Go down

Solved Re: My forum load too slow.

Post by SLGray on November 27th 2014, 6:19 pm

You're welcome. Is this solved?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum