The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image Hosting Server Problem

View previous topic View next topic Go down

In progress Image Hosting Server Problem

Post by Van-Helsing on Sun Nov 30, 2014 4:57 pm

Hello,
Tonight the image hosting server http://r13.imgfast.net/ seems down maybe because some avatars are not displaying, can you check it please?


Last edited by Black-Shadow on Mon Dec 01, 2014 3:35 am; edited 1 time in total

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Image Hosting Server Problem

Post by Leviosa on Mon Dec 01, 2014 2:13 am

Black-Shadow wrote:Hello,
Tonight the image hosting server http://r13.imgfast.net/ seems down maybe because some avatars are not displaying, can you check it please?
hello

Could please provide more details? I am not sure to well understand your issue...

Thanks :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Image Hosting Server Problem

Post by Van-Helsing on Mon Dec 01, 2014 3:34 am

Hello Buttercup Smile ,
The problem was that it displays the placeholder symbol when a member change its avatar http://prntscr.com/5c0zwz . Yesterday tried to clear my Mozilla Firefox 's cache and cookies and the problem was remained. Today I try to clear my browser's history and the missing avatar came back. This happening each time which a member change its avatar and I must clear again the browser's history. I dont know if it is a Mozilla Firefox bug or it caused from us meaning the the javascript which displaying the avatar in the board index and subforums for now the problem seems solved.

Thank you very much for your time.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Image Hosting Server Problem

Post by Leviosa on Mon Dec 01, 2014 3:52 am

Hi Black-Shadow

It sounds like a browser issue.. I make a fast round on your forum and all avatars were properly displayed.
http://linux-team.forumgreek.com/memberlist?mode=joined&order&start=40&username

But, if you said that it is happenning every time your member reset the avatar I think it is a cache issue.

Did you try a new browser? Could please ask to your members if they encourage the same problem ?

Thanks :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Image Hosting Server Problem

Post by Van-Helsing on Mon Dec 01, 2014 4:30 am

Hello Buttercup,
Yesterday we tested this issue with one of my moderators and she faced the same issue in Mozilla Firefox. We are using the latest version of firefox v33.1.1.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Image Hosting Server Problem

Post by Guest on Mon Dec 01, 2014 5:05 am

I lost some icons on my http://www.game-xtreme and my http://fcnl.actieforum.com as well. The state they're in (loading slowly and not showing some of the (fav-)icons) has been like for a couple of days (> 3) now, I can tell. I hope someone's on it right now, trying to solve this case! TY! Smile

Guest
Guest


Back to top Go down

In progress Re: Image Hosting Server Problem

Post by Leviosa on Mon Dec 01, 2014 6:07 am

Black-Shadow wrote:Hello Buttercup,
Yesterday we tested this issue with one of my moderators and she faced the same issue in Mozilla Firefox. We are using the latest version of firefox v33.1.1.
Hi Black-shadow

Could just on Chrome for example and see if your still have the problem?

Many thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Image Hosting Server Problem

Post by SLGray on Mon Dec 01, 2014 10:45 am

Update your Firefox.  There is a new update:  34.0


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum