The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Siggie issues?

View previous topic View next topic Go down

Solved Siggie issues?

Post by EmpressAnna. on December 19th 2014, 4:59 am

I wasn't sure really where to post this tbh, but... on my forum, i keep saving my signature, and it never shows up. I made sure my prefrences are rightand sigs are turned on, but no matter what i do, it just won't show up..

EmpressAnna.
New Member

Posts : 2
Reputation : 1
Language : English

http://bearvillefactory.forumotion.com

Back to top Go down

Solved Re: Siggie issues?

Post by Ange Tuteur on December 19th 2014, 5:45 am

Hello @EmpressAnna.,

You have done the following ?

1. ) Profile > Preferences
Always attach my signature : Yes

2. ) Administration Panel > Users and Groups > User Options
Allow Signatures : Make sure it is set to either "All Members" or the group of your choice

3. ) Post a new message, or edit a old message and tick "Attach signature (signatures can be changed in profile)" if it isn't ticked.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Siggie issues?

Post by EmpressAnna. on December 19th 2014, 6:48 pm

yeaaaaaaaa it's working now, though! thanks!

EmpressAnna.
New Member

Posts : 2
Reputation : 1
Language : English

http://bearvillefactory.forumotion.com

Back to top Go down

Solved Re: Siggie issues?

Post by Ange Tuteur on December 20th 2014, 1:27 am

You're welcome Wink

Topic archived

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum