The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Code for the lights did not work.

View previous topic View next topic Go down

Code for the lights did not work.

Post by smurfavr on Fri Dec 19, 2014 6:56 pm

Code for the lights did not work.



Code:
$(function(){$(function(){
  var padTop = true,
  frame = document.createElement('IFRAME'), body = document.body, s = '';
  frame.setAttribute('style','position:absolute;left:0;right:0;top:0;width:100%;height:100px;border:none;z-index:1000;');
  frame.src = 'http://opensource.olympe.in/lights/?size=tiny';
  frame.id = 'schillmania-lights';
  body.insertBefore(frame, body.firstChild);
 
  if (document.getElementById('fa_toolbar')) {
    frame.style.top = '28px';
    document.getElementById('fa_hide').onclick = function() { frame.style.top = '0px' };
    document.getElementById('fa_show').onclick = function() { frame.style.top = '28px' }
  }
  if (padTop == true) {
    if (body.getAttribute('style')) s = body.getAttribute('style');
    body.setAttribute('style',s + 'padding-top:100px !important;');
  }
})});
avatar
smurfavr
Active Poster

Male Posts : 1605
Reputation : 14
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: Code for the lights did not work.

Post by Mati on Fri Dec 19, 2014 7:16 pm

Looks like that may be a problem with the host that @Ange Tuteur hosting the script.
avatar
Mati
Active Poster

Posts : 1898
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Re: Code for the lights did not work.

Post by _Twisted_Mods_ on Fri Dec 19, 2014 7:44 pm

script works fine ... i see the lights on ur site... are u still having the issue?
avatar
_Twisted_Mods_
Helper
Helper

Male Posts : 2064
Reputation : 314
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Re: Code for the lights did not work.

Post by smurfavr on Fri Dec 19, 2014 8:46 pm

When you put the topic gives me an error which is pictured.
avatar
smurfavr
Active Poster

Male Posts : 1605
Reputation : 14
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: Code for the lights did not work.

Post by APE on Fri Dec 19, 2014 10:09 pm

Do you have it set to all pages ? the code works fine when i look at your site and works fine on my forum

EDIT: it looks like you have an older code have you seen the update
http://help.forumotion.com/t136682p30-how-to-add-christmas-lights-to-the-site#928828 see last post your code looks to big Wink


Last edited by APE on Fri Dec 19, 2014 10:15 pm; edited 1 time in total



avatar
APE
Manager
Manager

Male Posts : 11031
Reputation : 1035
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Code for the lights did not work.

Post by Mati on Fri Dec 19, 2014 10:13 pm

I got no problem when I view the topics in your forum the script works fine.
avatar
Mati
Active Poster

Posts : 1898
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Re: Code for the lights did not work.

Post by APE on Fri Dec 19, 2014 10:17 pm

Mati™ wrote:I got no problem when I view the topics in your forum the script works fine.
@Mati The problem is down to the old code he has it's been updated on the link i gave in my last post the data was changed on the host server.

APE



avatar
APE
Manager
Manager

Male Posts : 11031
Reputation : 1035
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Code for the lights did not work.

Post by Ange Tuteur on Fri Dec 19, 2014 10:37 pm

Hey @smurfavr,

The service was offline for 1h today. You can check the status here, if the lights disappear.
avatar
Ange Tuteur
Forumaster

Male Posts : 13176
Reputation : 2881
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Re: Code for the lights did not work.

Post by smurfavr on Sat Dec 20, 2014 8:50 am

Thanks for now everything works. Leaving the subject a few days if there is a problem not to write a new topic.
avatar
smurfavr
Active Poster

Male Posts : 1605
Reputation : 14
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: Code for the lights did not work.

Post by smurfavr on Mon Dec 29, 2014 11:46 am

From yesterday-code lights did not work.

psp
Already working.
avatar
smurfavr
Active Poster

Male Posts : 1605
Reputation : 14
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum