The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image problem

View previous topic View next topic Go down

Solved Image problem

Post by Hammers on January 6th 2015, 4:43 pm

Up until I tipped a beer over my computer I had no problem placing images on my forum , now with my new computer for some reason it will not work  . I use Photobucket as  host and have copied all options listed ie : Email & im , Direct , HTML and IMG then clicked on " Insert img " on the forum  adjusted the size but get no img just the coding , also i am using the " Snipping Tool " .
Any help would be appreciated , thanks

Hammers
New Member

Posts : 12
Reputation : 1
Language : English
Location : Sweden

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Image problem

Post by Rupture on January 6th 2015, 5:42 pm

Can you please specify where you are trying to place your image, in a post or a widget or from the ACP? And from Photobucket you probably won't need anything other than the image link.
Also please provide your forum link.

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: Image problem

Post by Hammers on January 6th 2015, 5:48 pm

Forum link http://cockneyboys.forumotion.co.uk/forum and I am trying to place the image in a new post , cheers

Hammers
New Member

Posts : 12
Reputation : 1
Language : English
Location : Sweden

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Image problem

Post by Rupture on January 6th 2015, 5:55 pm

On Photobucket, right-click your image and click copy image address (or link) its also the first option you get to click and copy on Photobucket, the one that just starts with http://...
Then click new post and enter
Code:
 [img] http://...(link of image)[/img]
I hope this helps. Very Happy

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: Image problem

Post by Hammers on January 6th 2015, 6:08 pm

It dont work Rupture , as I said I have tried all option on Photoshop and no joy  Crying or Very sad

Hammers
New Member

Posts : 12
Reputation : 1
Language : English
Location : Sweden

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Image problem

Post by Rupture on January 6th 2015, 6:15 pm

Oh, you mean Photoshop, not Photobucket? Please explain a little bit more in detail next time Wink So you have a picture on your computer that is saved through Photoshop and you want to upload it to Photobucket and it's not uploading? Or is it already uploaded? If it is, send me the image link and I will register to your forum and see what the problem is.
-If you still have not uploaded it, the problem will be the way you saved your image. But just tell me again what the problem is. Thanks Very Happy

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: Image problem

Post by Hammers on January 6th 2015, 6:17 pm

Right I now have it sorted Rupture , it used to appear before it was posted , Thanks for your help

Hammers
New Member

Posts : 12
Reputation : 1
Language : English
Location : Sweden

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Image problem

Post by Rupture on January 6th 2015, 6:19 pm

Ah okay lol, you're welcome banana

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: Image problem

Post by Hammers on January 6th 2015, 6:49 pm

I know this has been solved but only by re-sizing in Photobucket and using codes directly in the post without clicking on " Insert Image "
in the tool bar and sizing it , it worked before but now seems unable . I see you have joined the forum and the post is in " Match Thread s" . This is the image link " http://s1353.photobucket.com/user/john_lyall1/media/6e569328-f291-45bb-be3b-0d6c8dbd78ac_zpsdaa1b476.png.html?state=copy&sp=false "

Hammers
New Member

Posts : 12
Reputation : 1
Language : English
Location : Sweden

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Image problem

Post by Rupture on January 6th 2015, 7:59 pm

Hello,

I have gone to your forum and it is working just fine for me, I got the image and used the editor to make the image smaller and the code was correct, this is what I got using just the editor (I didn't re-size the image on photobucket):

Code:
[img(100px,50px)]http://i1353.photobucket.com/albums/q661/john_lyall1/6e569328-f291-45bb-be3b-0d6c8dbd78ac_zpsdaa1b476.png[/img]

Now, I think that you may not know exactly how to work with the "Switch Editor Mode" button. It is the last button to the right of your editor. If you click on it it will show to you exactly how it will look when you post it. Copy my code into the quick reply here and click the button and you will understand. 

I also think that, new members can't post links so I can't post the image, however it should display just like on this forum.

Does this help you?

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: Image problem

Post by APE on January 7th 2015, 1:24 am

As you have not found your fix to your problem i have marked it as In Progress again please only change the icon to solved when your 100% sure its solved for you.

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Image problem

Post by Hammers on January 7th 2015, 6:39 pm

Rupture thanks for all your help . I have finally got it sorted and it is working fine now , cheers dude
Ape my apologizes being new I need to get used to the rules on this forum , wont happen again  Smile
I will now mark this solved as I am now 100 % happy

Hammers
New Member

Posts : 12
Reputation : 1
Language : English
Location : Sweden

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Image problem

Post by Rupture on January 7th 2015, 6:46 pm

No problem and feel free to hit that thanks button Embarassed

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: Image problem

Post by APE on January 7th 2015, 11:06 pm

Topic solved and archived





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum