The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Avatars on the topics not showing.

View previous topic View next topic Go down

Solved Avatars on the topics not showing.

Post by Zuke on January 6th 2015, 8:43 pm

Hello, I am using a custom design and the avatars on the topics aren't showing. I checked and I haven't disabled them but there might be a code in CSS what blocks it but I don't know so please tell me if there is a code blocking it or something.
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Mati on January 6th 2015, 9:11 pm

See in your CSS if you have this code.

Code:
.forumbg .lastpost-avatar {
    display: none;
}
avatar
Mati
Active Poster

Posts : 1897
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Zuke on January 6th 2015, 9:16 pm

Mati™ wrote:See in your CSS if you have this code.

Code:
.forumbg .lastpost-avatar {
    display: none;
}
Nope, it doesn't seem to have that.
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Mati on January 6th 2015, 9:20 pm

I checked your forum and it shows the avatar on the topics.
avatar
Mati
Active Poster

Posts : 1897
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Zuke on January 6th 2015, 9:25 pm

No, this is my new forum I mean:

http://amaze.forumm.biz/
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Mati on January 6th 2015, 9:31 pm

I don't see any topic made there yet blackeye
avatar
Mati
Active Poster

Posts : 1897
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Zuke on January 6th 2015, 9:48 pm

Mati™ wrote:I don't see any topic made there yet blackeye
There, I made a post so it's proved no image on topics list works on my forum.
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Mati on January 6th 2015, 9:51 pm

Have you activate it from ACP Show avatars in the column "Last posts"
avatar
Mati
Active Poster

Posts : 1897
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Zuke on January 6th 2015, 9:54 pm

It's activated but it doesn't show for me.
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Mati on January 6th 2015, 10:04 pm

for me either not even in the index.
avatar
Mati
Active Poster

Posts : 1897
Reputation : 287
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by _Twisted_Mods_ on January 6th 2015, 11:26 pm

works fine for me on firefox .. but the css for this image is

Code:
.user-basic-info a img


remove code that from your css and shoud go back to default

besure you remove the whole bracket {}
avatar
_Twisted_Mods_
Helper
Helper

Male Posts : 2064
Reputation : 314
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Ange Tuteur on January 7th 2015, 3:36 am

Hello @Luke Spike,

Go to Administration Panel > Display > Templates > General > index_box Edit

Could you please post the code here ?

Thanks
avatar
Ange Tuteur
Forumaster

Male Posts : 13175
Reputation : 2876
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Zuke on January 7th 2015, 4:49 pm

Ange Tuteur wrote:Hello @Luke Spike,

Go to Administration Panel > Display > Templates > General > index_box Edit

Could you please post the code here ?

Thanks
Code:
<div class="main">
<!-- BEGIN catrow -->
   <!-- BEGIN tablehead -->
      <div class="main-head">
         <div class="page-title">{catrow.tablehead.L_FORUM}</div>
      </div>
      <div class="main-content">
         <table cellspacing="0" class="table">
            <thead>

            </thead>
            <tbody class="statused">
   <!-- END tablehead -->

   <!-- BEGIN forumrow -->
               <tr>
                  <td class="tcl" style="padding-right: {catrow.forumrow.INC_LEVEL_RIGHT}; padding-left: {catrow.forumrow.INC_LEVEL_LEFT};">
                     <span class="status" style="margin-right: -45px; margin-left: -45px;">
                        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
                     </span>
                     <h{catrow.forumrow.LEVEL} class="hierarchy"><a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a></h{catrow.forumrow.LEVEL}>
                     <br />
                     {catrow.forumrow.FORUM_DESC}
                                                 
                                                  <span class="forum_stats"><span style="color:#AAA;">Topics:</span> <strong>{catrow.forumrow.TOPICS}</strong></span>
                                                  <span class="forum_stats"><span style="color:#AAA;">Replies:</span> <strong>{catrow.forumrow.POSTS}</strong></span>
                                                  <!-- BEGIN switch_moderators_links -->
                                                  <!-- END switch_moderators_links -->
                                                    <br><br>
                     {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                     <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
                  </td>
                  <td class="tcr">
                     <span>
                     <!-- BEGIN switch_topic_title -->
                     <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
                     <!-- END switch_topic_title -->
                     {catrow.forumrow.USER_LAST_POST}
                     </span>
                  </td>
               </tr>
   <!-- END forumrow -->

   <!-- BEGIN tablefoot -->
            </tbody>
         </table>
      </div>
   <!-- END tablefoot -->
<!-- END catrow -->
</div>

<!-- BEGIN switch_on_index -->
<div class="main-box clearfix">
   <ul>
      <li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a></li>
      <li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a></li>
      <li><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>
   </ul>
   <!-- BEGIN switch_delete_cookies -->
   <p class="right">
      <a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
   </p>
   <!-- END switch_delete_cookies -->
</div>
<!-- END switch_on_index -->
<style>
.forum_stats {
    font-size: 11px;
    font-family: "Trebuchet MS",Arial,Helvetica,sans-serif;
    padding-top: 4px;
    color: #888;
    text-transform: capitalize;
    padding-right: 10px
}
.forum_stats span {
    color: #AAA;
}
</style>

There. Anything to add or delete?
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Ange Tuteur on January 8th 2015, 5:40 am

Yes, you're missing the avatar variable.

Replace your index_box with this code :
Code:
<div class="main">
<!-- BEGIN catrow -->
  <!-- BEGIN tablehead -->
      <div class="main-head">
        <div class="page-title">{catrow.tablehead.L_FORUM}</div>
      </div>
      <div class="main-content">
        <table cellspacing="0" class="table">
            <thead>

            </thead>
            <tbody class="statused">
  <!-- END tablehead -->

  <!-- BEGIN forumrow -->
              <tr>
                  <td class="tcl" style="padding-right: {catrow.forumrow.INC_LEVEL_RIGHT}; padding-left: {catrow.forumrow.INC_LEVEL_LEFT};">
                    <span class="status" style="margin-right: -45px; margin-left: -45px;">
                        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
                    </span>
                    <h{catrow.forumrow.LEVEL} class="hierarchy"><a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a></h{catrow.forumrow.LEVEL}>
                    <br />
                    {catrow.forumrow.FORUM_DESC}
                                               
                                                  <span class="forum_stats"><span style="color:#AAA;">Topics:</span> <strong>{catrow.forumrow.TOPICS}</strong></span>
                                                  <span class="forum_stats"><span style="color:#AAA;">Replies:</span> <strong>{catrow.forumrow.POSTS}</strong></span>
                                                  <!-- BEGIN switch_moderators_links -->
                                                  <!-- END switch_moderators_links -->
                                                    <br><br>
                    {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                    <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
                  </td>
                  <td class="tcr">
                            <!-- BEGIN avatar -->
                            <span class="lastpost-avatar">{catrow.forumrow.avatar.LAST_POST_AVATAR}</span>
                            <!-- END avatar -->
                    <span>
                    <!-- BEGIN switch_topic_title -->
                    <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
                    <!-- END switch_topic_title -->
                    {catrow.forumrow.USER_LAST_POST}
                    </span>
                  </td>
              </tr>
  <!-- END forumrow -->

  <!-- BEGIN tablefoot -->
            </tbody>
        </table>
      </div>
  <!-- END tablefoot -->
<!-- END catrow -->
</div>

<!-- BEGIN switch_on_index -->
<div class="main-box clearfix">
  <ul>
      <li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a></li>
      <li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a></li>
      <li><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>
  </ul>
  <!-- BEGIN switch_delete_cookies -->
  <p class="right">
      <a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
  </p>
  <!-- END switch_delete_cookies -->
</div>
<!-- END switch_on_index -->
<style>
.forum_stats {
    font-size: 11px;
    font-family: "Trebuchet MS",Arial,Helvetica,sans-serif;
    padding-top: 4px;
    color: #888;
    text-transform: capitalize;
    padding-right: 10px
}
.forum_stats span {
    color: #AAA;
}
</style>
avatar
Ange Tuteur
Forumaster

Male Posts : 13175
Reputation : 2876
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Zuke on January 8th 2015, 5:10 pm

Ange Tuteur wrote:Yes, you're missing the avatar variable.

Replace your index_box with this code :
Code:
<div class="main">
<!-- BEGIN catrow -->
   <!-- BEGIN tablehead -->
      <div class="main-head">
         <div class="page-title">{catrow.tablehead.L_FORUM}</div>
      </div>
      <div class="main-content">
         <table cellspacing="0" class="table">
            <thead>

            </thead>
            <tbody class="statused">
   <!-- END tablehead -->

   <!-- BEGIN forumrow -->
               <tr>
                  <td class="tcl" style="padding-right: {catrow.forumrow.INC_LEVEL_RIGHT}; padding-left: {catrow.forumrow.INC_LEVEL_LEFT};">
                     <span class="status" style="margin-right: -45px; margin-left: -45px;">
                        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
                     </span>
                     <h{catrow.forumrow.LEVEL} class="hierarchy"><a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a></h{catrow.forumrow.LEVEL}>
                     <br />
                     {catrow.forumrow.FORUM_DESC}
                                                
                                                  <span class="forum_stats"><span style="color:#AAA;">Topics:</span> <strong>{catrow.forumrow.TOPICS}</strong></span>
                                                  <span class="forum_stats"><span style="color:#AAA;">Replies:</span> <strong>{catrow.forumrow.POSTS}</strong></span>
                                                  <!-- BEGIN switch_moderators_links -->
                                                  <!-- END switch_moderators_links -->
                                                    <br><br>
                     {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                     <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
                  </td>
                  <td class="tcr">
                            <!-- BEGIN avatar -->
                            <span class="lastpost-avatar">{catrow.forumrow.avatar.LAST_POST_AVATAR}</span>
                            <!-- END avatar -->
                     <span>
                     <!-- BEGIN switch_topic_title -->
                     <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
                     <!-- END switch_topic_title -->
                     {catrow.forumrow.USER_LAST_POST}
                     </span>
                  </td>
               </tr>
   <!-- END forumrow -->

   <!-- BEGIN tablefoot -->
            </tbody>
         </table>
      </div>
   <!-- END tablefoot -->
<!-- END catrow -->
</div>

<!-- BEGIN switch_on_index -->
<div class="main-box clearfix">
   <ul>
      <li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a></li>
      <li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a></li>
      <li><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>
   </ul>
   <!-- BEGIN switch_delete_cookies -->
   <p class="right">
      <a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
   </p>
   <!-- END switch_delete_cookies -->
</div>
<!-- END switch_on_index -->
<style>
.forum_stats {
    font-size: 11px;
    font-family: "Trebuchet MS",Arial,Helvetica,sans-serif;
    padding-top: 4px;
    color: #888;
    text-transform: capitalize;
    padding-right: 10px
}
.forum_stats span {
    color: #AAA;
}
</style>
Thanks it works! I request a topic lock.
avatar
Zuke
Forumember

Male Posts : 385
Reputation : 21
Language : English
Location : United Kingdom

http://droplet.your-talk.com

Back to top Go down

Solved Re: Avatars on the topics not showing.

Post by Ange Tuteur on January 9th 2015, 12:47 am

You're welcome Smile

Topic archived
avatar
Ange Tuteur
Forumaster

Male Posts : 13175
Reputation : 2876
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum