The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Private messaging y teble (cell) not working!

View previous topic View next topic Go down

Solved Private messaging y teble (cell) not working!

Post by Ustanov on January 22nd 2015, 3:27 pm

Hi i wish everyone a happy and healthy new year Hello But i have one problem with private messages Sad  

The reply box is smaller and i can't use smilies or stuff like changing my font. And I don't see any smiley faces, colors and fonts, so the entire table. Please help.

Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ikerepc on January 22nd 2015, 4:02 pm

You have just box for text or you have icons for bold smilies box etc?

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ustanov on January 22nd 2015, 4:06 pm

Yes i have just a blank field for text. There is nothing, not even his windows icons and smileys for the font color.

Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ikerepc on January 22nd 2015, 4:09 pm

Problem shows only at pm or at topics too?

Did you added any script or code soon?

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ustanov on January 22nd 2015, 4:14 pm

Yes, but under a private message pm. is not

Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ikerepc on January 22nd 2015, 4:24 pm

try remove that script / code and refresh browser / clear your borowser cache.

It must be affected by some code I think

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ustanov on January 22nd 2015, 4:28 pm

So i need to remove the script ok what's this cache borowser? And what kind of script that i have is that it's snowing on my forum?

Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ikerepc on January 22nd 2015, 4:40 pm

did you added any script soon? If yes try to remove it. And see if problem is still here.

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ustanov on January 22nd 2015, 4:40 pm

I wiped the history on the browser Mozilla, however, still the same on the forum is not under a private message icons Neutral

Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ustanov on January 22nd 2015, 4:59 pm

Still the same help pale


Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ange Tuteur on January 23rd 2015, 12:01 pm

Hello @Ustanov,

I have a few questions to ask :

  • Do you have JavaScript disabled on the browser you're using ?
  • Can you view the following resource without problem ? : http://illiweb.com/
  • Have you modified the templates ? Display > Templates > Post and Private messages

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by Ustanov on January 26th 2015, 6:19 pm

Hello Ange Tuteur Mangaer  Razz  I dont have this in your browser is disabled. Have you modified. The templates? Yes that i had turned on and some javascript. But how everting works i fixed it  Mr. Green   cheers Thank you so much for your help. Have a wonderful day and thanks again ~1~

Ustanov
Forumember

Posts : 64
Reputation : 3
Language : slovenian

http://slovenia.forumsmusic.com/

Back to top Go down

Solved Re: Private messaging y teble (cell) not working!

Post by APE on January 26th 2015, 9:19 pm

Topic solved and archived





APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum