The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Youtube videos not showing in post

View previous topic View next topic Go down

Solved Youtube videos not showing in post

Post by Thirty on January 26th 2015, 8:50 am

Technical Details


Forum version : phpBB3
Position : Member
Concerned browser(s) : Internet Explorer
Who the problem concerns : Yourself
When the problem appeared : I noticed 1/24/15 , tried turning off BB Code and yurning on again. Did not fix thr situation.
Forum link : http://30dd.forumotion.com/ - http://30dd.forumotion.com/t15-bra-fitting

Description of problem

The You tube videos are not showing in the post (s) , after clicking YouTube button and putting YT address in box. There is only space where the video should be.

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Youtube videos not showing in post

Post by SarkZKalie on January 26th 2015, 9:33 am

Did you use or install an ad block extension before? It's still work to me
One more, try Chronium or Firefox for best display Twisted Evil

SarkZKalie
Forumember

Male Posts : 419
Reputation : 73
Language : English

http://rotavn.nstars.org/

Back to top Go down

Solved Re: Youtube videos not showing in post

Post by Guest on January 26th 2015, 9:44 am

Hello @Thirty! Is this only you who's having trouble with it or aren't the YT vids showing to multiple members? If it's only you, your flashplayer may have crashed in the background. I recommend to close your browser(s) then and clear cache and cookies and check if you've got the proper plug-in installed.

Furthermore, if you re-edit the post you're putting the vids in, does it show the link to be built up like this example, which is normal?

Code:
[flash]https://www.youtube.com/v/1_WeBcBeuWU[/flash]


PS: When I checked your website, my Shockwave Flash player crashed in FireFox as well as in IE because of JS script errors on your pages (one of the faulty ones was a JS called widgets or something similar). Try turning off JS in the ACP, then try again. If your YT video starts playing, you know it's your JS.

Guest
Guest


Back to top Go down

Solved Re: Youtube videos not showing in post

Post by APE on January 26th 2015, 9:08 pm

your video shows fine to me on your forum try the steps gave by the other members Smile





APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Youtube videos not showing in post

Post by Guest on January 26th 2015, 9:17 pm

The video is also visible to me, though I have experienced this problem before.
It would happen when I posted this:
Code:
[youtube]https://www.youtube.com/watch?v=zNkivNlkjj8[/youtube]

Instead of this:
Code:
[youtube]zNkivNlkjj8[/youtube]

Guest
Guest


Back to top Go down

Solved Re: Youtube videos not showing in post

Post by Thirty on January 27th 2015, 1:14 am

The videos in the posts are showing as a square box- with a circle in the top left and a line in thecircle.

When I post videos , I put the YT address in the YT Button in the post, it has worked fine until the date above.





Edit : I have a flash player and its enabled , had to turn off active x filtering.
Thank you for your quick responses and help. Smile

Solved


Last edited by Thirty on January 27th 2015, 1:47 am; edited 1 time in total (Reason for editing : Problem Solved)

Thirty
Forumember

Female Posts : 38
Reputation : 1
Language : English

http://30dd.forumotion.com/

Back to top Go down

Solved Re: Youtube videos not showing in post

Post by SLGray on January 27th 2015, 5:37 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum