The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I think my forum has been hacked Found the issue and fixed it, thank you!!!

View previous topic View next topic Go down

Solved I think my forum has been hacked Found the issue and fixed it, thank you!!!

Post by christmaslover on January 30th 2015, 10:14 pm

Technical Details

Forum version : phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Who the problem concerns : All members
When the problem appeared : started this morning
Forum link : 

Description of problem

on every single post there is an in appropriate picture showing up, I posted a note to all and hit preview and it is there but it does NOT show when posting, then if you try to edit it does not show in the edit box but hit send and it is there PLEASE help if you can my forum is a PG13 group and it is offensive, if you need to be able to log into my forum to view anything, but the rules area,
thanks
christmaslover


Last edited by christmaslover on January 31st 2015, 12:46 am; edited 1 time in total

christmaslover
New Member

Female Posts : 11
Reputation : 0
Language : english

Back to top Go down

Solved Re: I think my forum has been hacked Found the issue and fixed it, thank you!!!

Post by SLGray on January 30th 2015, 11:24 pm

Where is this image appearing - text of messages, profile in messages, message buttons?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35624
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: I think my forum has been hacked Found the issue and fixed it, thank you!!!

Post by christmaslover on January 31st 2015, 12:28 am

@SLGray wrote:Where is this image appearing - text of messages, profile in messages, message buttons?

The image is showing in every single post in every single thread I have searched my advanced css and see nothing suspicious there, some say they dont see it now but I still do thanks for replying

christmaslover
New Member

Female Posts : 11
Reputation : 0
Language : english

Back to top Go down

Solved Re: I think my forum has been hacked Found the issue and fixed it, thank you!!!

Post by Base on January 31st 2015, 12:45 am

Hello,

When I visited your forum and viewed a post as a guest, I could not see any inappropriate pictures. Could you provide a screenshot of this picture or a link to a post containing it? Thanks.

Moved to Other Problems

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: I think my forum has been hacked Found the issue and fixed it, thank you!!!

Post by Base on January 31st 2015, 11:54 am

Since this issue appears to have been solved (as stated in the topic title), I will archive this topic.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum