The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Text is not Appearing in Quote Box

View previous topic View next topic Go down

Solved Text is not Appearing in Quote Box

Post by azwiz on February 14th 2015, 5:59 pm



I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by SLGray on February 14th 2015, 6:00 pm

Is the issue that the text in the quote box is not appearing?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 14th 2015, 6:05 pm

@azwiz wrote:

I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)


Here is a screenshot first of the preview after applying code . Then screenshot of result



doesn't look right to me .


I have tried every way I know to get a quote in the box . I have copy and pasted in and out , i have insertedwith and without (author). And a few other ways I know weren't right .
bySLGrayToday at 10:52 am

Please make sure that your cursor is outside of the quote box. It is hard to see your replies.
you mean like this?


Lol . Do you see the irony ? In my forum I'm trying to get it in the box . Here I damn sure better keep it out of the box . lol


BTW in support here you can only keep it outside the box if you copy and paste then click edit . If you click qoute there is only the message box with your qoute and my response in the same box . Unless you click preview after the qoute then respond . But these are only just guesses . As i have asked for the procedure for quoting about 12 times now and still never received a response to that .
I get questions with questions , warnings , off topic comments . Still no answers . Talk about irony .


Last edited by azwiz on February 14th 2015, 8:05 pm; edited 7 times in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by SLGray on February 14th 2015, 6:07 pm

Is your forum version phpBB 3?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by _Twisted_Mods_ on February 14th 2015, 6:23 pm

acp>display>colors>css

add code below and save

Code:

.content blockquote {
    color: unset !important;
}

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 14th 2015, 6:45 pm

@azwiz wrote:
@azwiz wrote:

I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)
acp>display>colors>css

add code below and save


Last edited by azwiz on February 14th 2015, 9:18 pm; edited 1 time in total (Reason for editing : wish to delete)

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by SLGray on February 14th 2015, 6:52 pm

Please make sure that your cursor is outside of the quote box. It is hard to see your replies.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by _Twisted_Mods_ on February 15th 2015, 2:52 am

is this solved @azwiz

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 15th 2015, 5:06 am

@azwiz wrote:
@azwiz wrote:

I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)


Here is a screenshot first of the preview after applying code . Then screenshot of result



doesn't look right to me .


I have tried every way I know to get a quote in the box . I have copy and pasted in and out , i have insertedwith and without (author). And a few other ways I know weren't right .
bySLGrayToday at 10:52 am

Please make sure that your cursor is outside of the quote box. It is hard to see your replies.
you mean like this?


Lol . Do you see the irony ? In my forum I'm trying to get it in the box . Here I damn sure better keep it out of the box . lol


BTW in support here you can only keep it outside the box if you copy and paste then click edit . If you click qoute there is only the message box with your qoute and my response in the same box . Unless you click preview after the qoute then respond . But these are only just guesses . As i have asked for the procedure for quoting about 12 times now and still never received a response to that .
I get questions with questions , warnings , off topic comments . Still no answers . Talk about irony .

by_Twisted_Mods_Today at 6:52 pm

is this solved@azwiz
What? Do you see any solutions ? No I don't know how to fix it .
Seriously . What is going on ? Is this for real ? I feel like some one dosed me . Every time I come here . Like I took a wrong turn and ended up at spindoctors .com

The question is . How do I quote in my forum E1 asks me and I don't know how so I can't tell them . You can see from my screenshots that neither myself or the member knows how to get it in the box .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by brandon_g on February 15th 2015, 5:48 am

Do you mean type inside the quote box azwiz?

brandon_g
Support Moderator
Support Moderator

Male Posts : 5359
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 15th 2015, 6:01 am

@azwiz wrote:
@azwiz wrote:
@azwiz wrote:

I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)


Here is a screenshot first of the preview after applying code . Then screenshot of result



doesn't look right to me .


I have tried every way I know to get a quote in the box . I have copy and pasted in and out , i have insertedwith and without (author). And a few other ways I know weren't right .
bySLGrayToday at 10:52 am

Please make sure that your cursor is outside of the quote box. It is hard to see your replies.
you mean like this?


Lol . Do you see the irony ? In my forum I'm trying to get it in the box . Here I damn sure better keep it out of the box . lol


BTW in support here you can only keep it outside the box if you copy and paste then click edit . If you click qoute there is only the message box with your qoute and my response in the same box . Unless you click preview after the qoute then respond . But these are only just guesses . As i have asked for the procedure for quoting about 12 times now and still never received a response to that .
I get questions with questions , warnings , off topic comments . Still no answers . Talk about irony .

by_Twisted_Mods_Today at 6:52 pm

is this solved@azwiz
What? Do you see any solutions ? No I don't know how to fix it .
Seriously . What is going on ? Is this for real ? I feel like some one dosed me . Every time I come here . Like I took a wrong turn and ended up at spindoctors .com

The question is . How do I quote in my forum E1 asks me and I don't know how so I can't tell them . You can see from my screenshots that neither myself or the member knows how to get it in the box .

bybrandon_gToday at 9:48 pm

Do you mean typeinsidethe quote box azwiz?

Yes like I did with you . Your quote is in the box , different from the quote box in my forum . Which has real quotation marks in it . I am assuming that text or a quote is supposed to be in it .Right ?

In the bottom two scsreenshots above . I am trying to quote ( respond ) to a member . Am not able to make heads or tails of why the results come out the way they do .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by brandon_g on February 15th 2015, 6:07 am

Well Azwiz, the person you are qouting text should look something like this:
@brandon_g wrote:I am writing inside the qoute box.


If you want to write inside a quote box just stay inside the yellow box, so do you want to quote inside the box like this:
@brandon_g wrote:I am writing inside the quote box. EDIT: Right now.
?

Let me know if this is what you mean.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5359
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 15th 2015, 6:17 am

@azwiz wrote:
@azwiz wrote:
@azwiz wrote:
@azwiz wrote:

I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)


Here is a screenshot first of the preview after applying code . Then screenshot of result



doesn't look right to me .


I have tried every way I know to get a quote in the box . I have copy and pasted in and out , i have insertedwith and without (author). And a few other ways I know weren't right .
bySLGrayToday at 10:52 am

Please make sure that your cursor is outside of the quote box. It is hard to see your replies.
you mean like this?


Lol . Do you see the irony ? In my forum I'm trying to get it in the box . Here I damn sure better keep it out of the box . lol


BTW in support here you can only keep it outside the box if you copy and paste then click edit . If you click qoute there is only the message box with your qoute and my response in the same box . Unless you click preview after the qoute then respond . But these are only just guesses . As i have asked for the procedure for quoting about 12 times now and still never received a response to that .
I get questions with questions , warnings , off topic comments . Still no answers . Talk about irony .

by_Twisted_Mods_Today at 6:52 pm

is this solved@azwiz
What? Do you see any solutions ? No I don't know how to fix it .
Seriously . What is going on ? Is this for real ? I feel like some one dosed me . Every time I come here . Like I took a wrong turn and ended up at spindoctors .com

The question is . How do I quote in my forum E1 asks me and I don't know how so I can't tell them . You can see from my screenshots that neither myself or the member knows how to get it in the box .

bybrandon_gToday at 9:48 pm

Do you mean typeinsidethe quote box azwiz?

Yes like I did with you . Your quote is in the box , different from the quote box in my forum . Which has real quotation marks in it . I am assuming that text or a quote is supposed to be in it .Right ?

In the bottom two scsreenshots above . I am trying to quote ( respond ) to a member . Am not able to make heads or tails of why the results come out the way they do .

bybrandon_gToday at 10:07 pm

Well Azwiz, the person you are qouting text should look something like this:

@brandon_gwrote:I am writing inside the qoute box.



If you want to write inside a quote box just stay inside the yellow box, so do you want to quote inside the box like this:

@brandon_gwrote:I am writing inside the quote box. EDIT: Right now.

?

Let me know if this is what you mean.

-Brandon

I already know how to do it in forum support . I am not able to do this in my forum . No one else seems to be able to either . In the PM's

If you look at the two examples above . You will see the preview showing the members text or quote that I am responding to is doubled . Both in boxes . When I click send . The lower sacreenshot is the result .

I don't wonder if we are not seeing the same thing . There is clearly no text in those boxes .

Detected error
We have counted a different number of "{" and of "}". It means your CSS risks to be not valid and will not be posted correctly on your forum.

We advise you to reread your code.

This is what my CSS message is now saying


Last edited by azwiz on February 15th 2015, 4:43 pm; edited 1 time in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by APE on February 15th 2015, 12:48 pm

@azwiz

Please Don't keep Quoting the main post there is no need to just type as you would if you was making a fresh post that way we can read what your saying more easy.


EDIT: Can you please send me in a pm a link to a post that is quoted and a test account

APE


Last edited by APE on February 15th 2015, 1:16 pm; edited 1 time in total





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by brandon_g on February 15th 2015, 1:02 pm

Well that could be due to a css problem or something. Have you tried using Twisted's Code azwiz? If not, I would recommebd doing so, that way even if it does not work, myself and others can assess your problem better and help you fix it.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5359
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by APE on February 15th 2015, 1:17 pm

I think its down to the Quote text colour being black and the background being the same colour





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 15th 2015, 4:46 pm

@azwiz wrote:
@azwiz wrote:
@azwiz wrote:
@azwiz wrote:
@azwiz wrote:

I really don't think I know how to ask a question here . But if you see anything wrong with this screenshot . If anyone has any suggestions on how to avoid this embarrassing result . I'm all ears .
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)


Here is a screenshot first of the preview after applying code . Then screenshot of result



doesn't look right to me .


I have tried every way I know to get a quote in the box . I have copy and pasted in and out , i have insertedwith and without (author). And a few other ways I know weren't right .
bySLGrayToday at 10:52 am

Please make sure that your cursor is outside of the quote box. It is hard to see your replies.
you mean like this?


Lol . Do you see the irony ? In my forum I'm trying to get it in the box . Here I damn sure better keep it out of the box . lol


BTW in support here you can only keep it outside the box if you copy and paste then click edit . If you click qoute there is only the message box with your qoute and my response in the same box . Unless you click preview after the qoute then respond . But these are only just guesses . As i have asked for the procedure for quoting about 12 times now and still never received a response to that .
I get questions with questions , warnings , off topic comments . Still no answers . Talk about irony .

by_Twisted_Mods_Today at 6:52 pm

is this solved@azwiz
What? Do you see any solutions ? No I don't know how to fix it .
Seriously . What is going on ? Is this for real ? I feel like some one dosed me . Every time I come here . Like I took a wrong turn and ended up at spindoctors .com

The question is . How do I quote in my forum E1 asks me and I don't know how so I can't tell them . You can see from my screenshots that neither myself or the member knows how to get it in the box .

bybrandon_gToday at 9:48 pm

Do you mean typeinsidethe quote box azwiz?

Yes like I did with you . Your quote is in the box , different from the quote box in my forum . Which has real quotation marks in it . I am assuming that text or a quote is supposed to be in it .Right ?

In the bottom two scsreenshots above . I am trying to quote ( respond ) to a member . Am not able to make heads or tails of why the results come out the way they do .

bybrandon_gToday at 10:07 pm

Well Azwiz, the person you are qouting text should look something like this:





If you want to write inside a quote box just stay inside the yellow box, so do you want to quote inside the box like this:



?

Let me know if this is what you mean.

-Brandon

I already know how to do it in forum support . I am not able to do this in my forum . No one else seems to be able to either . In the PM's

If you look at the two examples above . You will see the preview showing the members text or quote that I am responding to is doubled . Both in boxes . When I click send . The lower sacreenshot is the result .

I don't wonder if we are not seeing the same thing . There is clearly no text in those boxes .

Detected error
We have counted a different number of "{" and of "}". It means your CSS risks to be not valid and will not be posted correctly on your forum.

We advise you to reread your code.

This is what my CSS message is now saying

byAPEToday at 4:48 am

@azwiz

Please Don't keep Quoting the main post there is no need to just type as you would if you was making a fresh post that way we can read what your saying more
I have no idea what you mean by this


EDIT:Can you please send me in a pm a link to a post that is quoted and a test account

APE

I don't know how to do that . I have seen test account on my site before and seleted it . If it was a mod i am sorry . I had no warning


Last edited by azwiz on February 15th 2015, 5:00 pm; edited 1 time in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by APE on February 15th 2015, 4:51 pm

Don't press the Quote button just post there is no need to Quote any of the posts





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 15th 2015, 4:53 pm

@azwiz wrote:
@azwiz wrote:
@azwiz wrote:
@azwiz wrote:
@azwiz wrote:
bySLGrayToday at 10:00 am

Is the issue that the text in the quote box is not appearing?

Yes . Bingo . You have just won ! Congrats ! The checks in the mail .



Obviously I still don't know how to quote here either . But that is another topic for another day .


phpBB3(prosilver)


Here is a screenshot first of the preview after applying code . Then screenshot of result



doesn't look right to me .


I have tried every way I know to get a quote in the box . I have copy and pasted in and out , i have insertedwith and without (author). And a few other ways I know weren't right .

you mean like this?


Lol . Do you see the irony ? In my forum I'm trying to get it in the box . Here I damn sure better keep it out of the box . lol


BTW in support here you can only keep it outside the box if you copy and paste then click edit . If you click qoute there is only the message box with your qoute and my response in the same box . Unless you click preview after the qoute then respond . But these are only just guesses . As i have asked for the procedure for quoting about 12 times now and still never received a response to that .
I get questions with questions , warnings , off topic comments . Still no answers . Talk about irony .


What? Do you see any solutions ? No I don't know how to fix it .
Seriously . What is going on ? Is this for real ? I feel like some one dosed me . Every time I come here . Like I took a wrong turn and ended up at spindoctors .com

The question is . How do I quote in my forum E1 asks me and I don't know how so I can't tell them . You can see from my screenshots that neither myself or the member knows how to get it in the box .



Yes like I did with you . Your quote is in the box , different from the quote box in my forum . Which has real quotation marks in it . I am assuming that text or a quote is supposed to be in it .Right ?

In the bottom two scsreenshots above . I am trying to quote ( respond ) to a member . Am not able to make heads or tails of why the results come out the way they do .





If you look at the two examples above . You will see the preview showing the members text or quote that I am responding to is doubled . Both in boxes . When I click send . The lower sacreenshot is the result .

I don't wonder if we are not seeing the same thing . There is clearly no text in those boxes .

Detected error
We have counted a different number of "{" and of "}". It means your CSS risks to be not valid and will not be posted correctly on your forum.

We advise you to reread your code.

This is what my CSS message is now saying


I have no idea what you mean by this



I do not know what you mean by this either but i will try .I have seen testacount on my site before . Didn't know what it was and deleted it .If it was one of your mods I didn't know it and I am sorry . But there was no warning , so obviously you don't need me for you to do it

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by SLGray on February 15th 2015, 5:02 pm

Please stop quoting posts. You do not know how to do it while in the WYSIWYG mode which is the default mode on the support forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 15th 2015, 5:07 pm

Am totally lost at this point . How do I see what I am responding to if I don't quote it ?

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by SLGray on February 15th 2015, 5:08 pm

If you want to quote a post make sure that your reply is outside the quote box so it does not appear in the quote.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by Ikerepc on February 15th 2015, 5:09 pm

You have some bug with WISIWIG (javascript or iframes).

Try from another browser.

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by APE on February 15th 2015, 5:37 pm

@azwiz

I am going to send you a pm with help on how to Quote in all the FM forums to help you on this matter.

and i have also asked you to pm me with the following info
Test account and password
link to your Quoted post Wink

APE (PM on it's way )





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by APE on February 16th 2015, 7:48 pm

ok after looking in your ACP i have found the problem and i was Right it was just a matter of changing the setting in your ACP as your text for Quotes was Black and not Yellow

To find the setting used to change the colour please look at the Following.

ACP >> Display Tab >>
Pictures and Colors >> Colors look for Quote Font Color: i have changed the text color to #ECF56C (Yellow) and saved.

here is the screen shot of a test i made to make sure it is working


as for your other problem in your PM please Note you will have to make a new thread for any other problems.

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by azwiz on February 17th 2015, 12:21 am

That is awesome . I see your screen shot . I got notified about it by email and it looks great . Thank you for fixing the color . That is an area I'm not ready to tackle yet . I have not tried the messaging yet but i assume it is all good . I posted the quoting tutorial in my " FORUM OF HOW TO's" . You have been an enormous help . Thank you very much . SOLVED (for now lol) .
Paul

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Text is not Appearing in Quote Box

Post by APE on February 17th 2015, 12:27 am

You are so welcome anytime.
@azwiz Also the pm I sent you about how to use the Quote system is only for you to read so you know how it is used and not to post on your forum as thats a help file that I make yo help members with this same problem.

APE

Topic solved and archived





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum