The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Some signatures not showing

View previous topic View next topic Go down

Solved Some signatures not showing

Post by TWYLYGHT on February 23rd 2015, 6:03 pm

Technical Details


Forum version : phpBB2
Position : Administrator
Concerned browser(s) : Mozilla Firefox
Screenshot of problem :
Who the problem concerns : All members
When the problem appeared : 2 days ago
Forum link : http://taggertavern.forumotion.com/forum

Description of problem

Some signatures in the graphic's challenges of the forum aren't showing and other signatures are. To the best of my knowledge this problem is only in the Challenge area. They show in all the other forums and thread like they should.

Please tell me how to correct the problem.

Thanks in advance,
Twylyght

TWYLYGHT
Forumember

Posts : 69
Reputation : 6
Language : ENGLISH

Back to top Go down

Solved Re: Some signatures not showing

Post by SLGray on February 23rd 2015, 7:04 pm

Posts made before you activated signatures will not have signatures. You will have to edit them to add your signatures.

Is this the issue?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Some signatures not showing

Post by Base on February 23rd 2015, 8:53 pm

Hello,

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Some signatures not showing

Post by TWYLYGHT on February 23rd 2015, 9:42 pm

I have already made sure "Users & Groups / Users / User Options" and set "Allow Signatures" was set correctly. Members have their options set to show their sigs and see others sigs.

As I said it only happen on the last page of all the threads. I had thought it was just the Graphic's Challenge forum, it's not, it's the whole forum.

We have been using phpBB2 since we started it and have never had this issue before.

I will check the post that aren't showing everyone's sig as you suggested.

I'm so at a loss as to how some sigs show and others done in the last page of the thread only.

Any other ideas that can help?

Thanks

TWYLYGHT
Forumember

Posts : 69
Reputation : 6
Language : ENGLISH

Back to top Go down

Solved Re: Some signatures not showing

Post by TWYLYGHT on February 24th 2015, 3:10 pm

I went to a couple of other forumotion forums I'm a member on, they use phpBB2 . They are not having a problem with all some members sigs not showing on the last page of a thread.

I spoke with the founders. They have the same things in the ACP checking to enable sigs as I do.

My problem isn't solved. Is there's something I'm missing in the ACP?

TWYLYGHT
Forumember

Posts : 69
Reputation : 6
Language : ENGLISH

Back to top Go down

Solved Re: Some signatures not showing

Post by TWYLYGHT on February 25th 2015, 8:56 pm

I have found and fixed my problem of not all signatures showing in the last page of a thread.

ACP - Messages and e-mails - Configuration - Topics - Topics title length

TWYLYGHT
Forumember

Posts : 69
Reputation : 6
Language : ENGLISH

Back to top Go down

Solved Re: Some signatures not showing

Post by SLGray on February 25th 2015, 9:14 pm

So the issue was with the length of topic titles?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Some signatures not showing

Post by TWYLYGHT on February 26th 2015, 1:53 pm

Yes.

Strange how it was all working fine then all of a sudden went whacky.

It's all good now and that's what counts.

Thanks

TWYLYGHT
Forumember

Posts : 69
Reputation : 6
Language : ENGLISH

Back to top Go down

Solved Re: Some signatures not showing

Post by SLGray on February 26th 2015, 5:00 pm

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum