The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Help Forum Avatars are not displaying

View previous topic View next topic Go down

Solved Help Forum Avatars are not displaying

Post by Astra on February 27th 2015, 10:59 am

Hi,
The avatar's on my forum seem to have disappeared they are still present as a setting in the profile but the picture is not displayed, in the member list, forum boards or profile, Instead in the member list there is only white spaces, and nothing present in profile or forum boards/posts, I'm not sure exactly what to do, and would be grateful for some assistance.
Very Happy



it is displaying the badges but not the avatars


URL:http://lokonia.forumotion.com

thanks,
Astra


Last edited by Astra on February 27th 2015, 11:30 am; edited 1 time in total

Astra
New Member

Female Posts : 11
Reputation : 1
Language : english

http://lokonia.forumotion.com

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Derri on February 27th 2015, 11:02 am

Hello,

Is this all Avatars or just a specific users?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Astra on February 27th 2015, 11:03 am

all avatars, no user on the forum has an avatar picture displayed I suspect a problem with the CSS codes but I'm unsure

Astra
New Member

Female Posts : 11
Reputation : 1
Language : english

http://lokonia.forumotion.com

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Derri on February 27th 2015, 11:13 am

@Astra wrote:all avatars, no user on the forum has an avatar picture displayed I suspect a problem with the CSS codes but I'm unsure

Did you add any CSS code as of late? If so I'd suggest removing what you've added just to test to see if they come back or not?

Have you added any other types of coding?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Astra on February 27th 2015, 11:17 am

No I haven't added any coding of late
it appears that when I turn my widgets off that the avatars return
the widget is Seamless Player

Astra
New Member

Female Posts : 11
Reputation : 1
Language : english

http://lokonia.forumotion.com

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Derri on February 27th 2015, 11:22 am

@Astra wrote:No I haven't added any coding of late
it appears that when I turn my widgets off that the avatars return
the widget is Seamless Player

If you post the code for the seamless player that's in the widget here then someone who is good at understanding coding (someone who isn't me, I'm terrible at understanding coding on FM) then someone might be able to resolve why there is conflict between the avatars appearing on the forum index and the seamless player you've installed.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Astra on February 27th 2015, 11:28 am

the avatars have returned with the widgets activated



I think I worked out the problem the CSS code for the avatar had 0px width instead of 50px I must have left out the 5 when editing it previously all fixed now, oops...

thank you very much for your help and patiencebye
~Astra

Astra
New Member

Female Posts : 11
Reputation : 1
Language : english

http://lokonia.forumotion.com

Back to top Go down

Solved Re: Help Forum Avatars are not displaying

Post by Derri on February 27th 2015, 12:44 pm

Your Welcome, glad everything has been fixed.

Topic solved and archived


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum