The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(Only Topic) Missing Avatars

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved (Only Topic) Missing Avatars

Post by cassini on February 28th 2015, 6:55 pm

Hello Smile
For some unknown reason the person Avatar is missing when looking at the threads or on the member lists.
However when you look into your profile to change Avatar it still shows the Avatar scratch
I have tried deleting & uploading a new one but it does not seem to upload the Avatar


This is odd as my other site on Forumotion all the Avatar are showing but this board is on Invision where as the problem is on my phpBB3 forum

Regards
Cassini Smile

http://cassinicaps.forumotion.co.uk/


Last edited by SLGray on March 1st 2015, 11:21 pm; edited 2 times in total (Reason for editing : added forum link)

cassini
Forumember

Posts : 180
Reputation : 3
Language : english
Location : Dorset U.K

http://newarkcapsandvideos.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by TexasAirCooler on February 28th 2015, 7:29 pm

I have the same problem.

The Split Screen Bus Club
http://splitscreenbusclub.forumotion.com/

Thanks,

TexasAirCooler
New Member

Posts : 9
Reputation : 0
Language : ENGLISH
Location : Texas, U.S.A.

http://texasaircoolers.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by SLGray on February 28th 2015, 8:54 pm

Clear your browser's cache and history.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35646
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by cassini on February 28th 2015, 10:36 pm

@SLGray wrote:Clear your browser's cache and history.

I have done that four times today including doing a pc scan.
Below is a screen shot of what I see after deleting history and browser cache.

Regards
Cassini Smile

cassini
Forumember

Posts : 180
Reputation : 3
Language : english
Location : Dorset U.K

http://newarkcapsandvideos.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on February 28th 2015, 11:16 pm

Have you tried clearing your forum cookies as well?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Crabstick on February 28th 2015, 11:22 pm

@brandon_g wrote:Have you tried clearing your forum cookies as well?

I tried this and that did not work. As didn't deleting my browser history and stuff.

Crabstick
New Member

Posts : 2
Reputation : 1
Language : English, Estonian

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on February 28th 2015, 11:28 pm

What browsers are you all using?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by TexasAirCooler on March 1st 2015, 12:02 am

I've done all your suggested options as well. Tried both IE and fire fox.

TexasAirCooler
New Member

Posts : 9
Reputation : 0
Language : ENGLISH
Location : Texas, U.S.A.

http://texasaircoolers.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Crabstick on March 1st 2015, 12:04 am

I'm using Chrome as is my co-admin and some of my friends who are not seeing the avatars.

Crabstick
New Member

Posts : 2
Reputation : 1
Language : English, Estonian

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by FineryWorkshop on March 1st 2015, 12:11 am

It's not working for me on Chrome, as well as my members. Even though you could just switch browsers this is still inconvenient for my members. So do any of you know how to fix it? :/

FineryWorkshop
Forumember

Female Posts : 48
Reputation : 1
Language : English
Location : USA

http://NOTREADY.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on March 1st 2015, 12:26 am

Maybe this could be a global tech issue or something, did this start happening recently?

I would honestly wait for a staff to reply or possibly @Buttercup on monday.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by _Twisted_Mods_ on March 1st 2015, 12:48 am

yea seems like a tech issue i will mark this for our Pro Admin.. Thankyou for your patience

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by _Twisted_Mods_ on March 1st 2015, 12:59 am

while we wait till Monday could you all fill this out

Forum url:
Forum Version:
Browser:
When this starting happening:
Screenshots of the issue:
Any other info:

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by FineryWorkshop on March 1st 2015, 1:12 am

URL:http://fineryworkshop.forumotion.com/
Forum Version: PHPbb3
Browser: It doesn't work on Chrome for me but for other users it doesn't work on any
When it started: Yesterday for one member, today for the rest
Screenshots:
Other Details: I can only not see avatars that members upload, the preset forumotion avatars work and my members and I can't see the gallery images.


Last edited by FineryWorkshop on March 1st 2015, 2:57 pm; edited 2 times in total

FineryWorkshop
Forumember

Female Posts : 48
Reputation : 1
Language : English
Location : USA

http://NOTREADY.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Swedegfx on March 1st 2015, 1:24 am

I posted in an other thread but we have the same on our forum
The avatars do not display in the forum and all the smileys either.
You can see them in the admin panel, but that does not help.

Is it the host having problem??

Are they all hosted on imgfast.net

(forum phpBB3)

Swedegfx
Forumember

Posts : 40
Reputation : 3
Language : English

http://crazycoolpals.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on March 1st 2015, 2:21 am

@Swedegfx wrote:I posted in an other thread but we have the same on our forum
The avatars do not display in the forum and all the smileys either.
You can see them in the admin panel, but that does not help.

Is it the host having problem??

Are they all hosted on imgfast.net

(forum phpBB3)
I believe this issue everyone here is reporting is completely seperate from the Servimg bug. This is interesting though because your forum is phpbb3 correct? All the other users who reported a problem used invinision, this means this is possibly a wide spread issue. May you feel out the form Twisted Mods provided so we have all your information for the Pro Admin on monday?#


Last edited by brandon_g on March 1st 2015, 6:25 pm; edited 1 time in total

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Luffy on March 1st 2015, 4:02 am

Hello,

This is not from servimg because i have a lot of images uploaded from servimg and a few days ago i had the same problem with my avatar. Just mine though. It was weird but when i uploaded it again it was fixed. Did you try to upload it again and it didn't work?
If you did try it, maybe try an other uploader and see if it works. Smile

Luffy






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by FineryWorkshop on March 1st 2015, 5:07 am

Uploading it again didn't fix anything for me :/and the picture in the gallery also don't work for me and my members.

FineryWorkshop
Forumember

Female Posts : 48
Reputation : 1
Language : English
Location : USA

http://NOTREADY.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by TexasAirCooler on March 1st 2015, 5:30 am

@_Twisted_Mods_ wrote:yea seems like a tech issue i will mark this for our Pro Admin.. Thankyou for your patience
Thanks for bumping this up to the Pro Admin.

TexasAirCooler
New Member

Posts : 9
Reputation : 0
Language : ENGLISH
Location : Texas, U.S.A.

http://texasaircoolers.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by cassini on March 1st 2015, 11:12 am

Hello Smile

Thanks for the comments and for marking this for the attention of the Pro Admin. Smile
Two screen shots, first from members list, second from the admin panel in my user profile.


I agree I think its a phpBB3boardproblem as my other site on forumotion using Invision has no missing avatars.
Two members who have been on my site thought it was my pc until they tried it themselves and encountered the same problem.
I am using Internet Explorer the latest edition, I did try Chrome and Mozilla Firefox with the same results.
I noticed this on late Friday evening UK time about 21:00 27/2/2015

I am in no hurry and it`s nice to know I am not the only Admin who has this problem.

http://cassinicaps.forumotion.co.uk/


Regards
Cassini Smile


Last edited by cassini on March 1st 2015, 5:50 pm; edited 1 time in total

cassini
Forumember

Posts : 180
Reputation : 3
Language : english
Location : Dorset U.K

http://newarkcapsandvideos.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Swedegfx on March 1st 2015, 2:11 pm

I have an phpBB2 also and I checked it today. Everything is functioning there.

Problem is that the new forum with phpBB3, which has the Grand opening today the 1st of March, having the problem.
Every user now about 50 people having the same problem. We as admins have to apologize that they cannot use the smileys nor seeing their avatar.

Please note, I wrote imgfast.net not servimg.com as there is everything functioning so far. That I am happy about as I have some buttons uploaded and they are visible on the forum.

Have a great Sunday!
sunny

Forum url: crazycoolpals.forumotion.com
Forum Version: phpBB3
Browser: firefox, chrome, IE.. maybe more as it is 50 peeps
When this starting happening: In the morning CET 27th of February 2015
Screenshots of the issue:

preview from NEWTOPIC-preview-smileys
Any other info: no avatars nor smileys showing in the forum posts but they show in admin panel


Last edited by Swedegfx on March 1st 2015, 2:57 pm; edited 1 time in total

Swedegfx
Forumember

Posts : 40
Reputation : 3
Language : English

http://crazycoolpals.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by SLGray on March 1st 2015, 2:55 pm

It is weird, because I see the avatars. If it was a global issue, everyone would be having the same issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35646
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by FineryWorkshop on March 1st 2015, 2:55 pm

I'm hoping this gets fixed soon because it's always annoying to have to tell my members, "Hey I'm sorry you can't see your avatars or pictures in the gallery. There's nothing I can do until it gets fixed."

But I can still see and use all my smileys, I just can't see any of the pictures when you upload them (The preset forumotion avatars appear) And none of the pictures in the gallery work.

FineryWorkshop
Forumember

Female Posts : 48
Reputation : 1
Language : English
Location : USA

http://NOTREADY.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on March 1st 2015, 3:19 pm

@SLGray wrote:It is weird, because I see the avatars. If it was a global issue, everyone would be having the same issue.

Not nessecarily if it only affects forums on a certain server or ones made on a certain date or simething it could cause issues on some but not others. There could and probably are factors we have little clue about that is resulting in this issue.

As for everyone else, I know it is a pain and you can only hold peoples frustration at bay for so long but Buttercup is off for the weekend and as she is only link between the Techicians and us we must wait for her. I can only suggest keep telling them to try and re upload the avatars in the meantime.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Eugeo Igvalt on March 1st 2015, 6:06 pm

Forum url:http://wulfensreignacademy.forumotion.com/forum
Forum Version: phpBB3
Browser: Firefox
When this starting happening: a few days ago 1-2
Screenshots of the issue:http://prntscr.com/6bdced
Any other info: I am not the founder of this forum but I am one of it's main Administrators


Last edited by Eugeo Ayano on March 1st 2015, 7:20 pm; edited 1 time in total

Eugeo Igvalt
Forumember

Male Posts : 287
Reputation : 17
Language : EN, SPA
Location : Puerto Rico

http://www.NewbForums.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on March 1st 2015, 6:30 pm

@_Twisted_Mods_ wrote:while we wait till Monday could you all fill this out

Forum url:
Forum Version:
Browser:
When this starting happening:
Screenshots of the issue:
Any other info:

Eugeo Ayano wrote:Reporting this issue. It's affected a Forum I was currently made Admin of.

Forum:http://wulfensreignacademy.forumotion.com/forum


Mah
Hope to hear good news ^^
May I suggest you fill out the form twisted provided, of course it is optional and the way you did it works too, but I just think it would he easier if Buttercup and the Techs did not have to look all over the forum to find reports. I hope everyone's issues work out soon. Smile
-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Eugeo Igvalt on March 1st 2015, 7:20 pm

@brandon_g wrote:
@_Twisted_Mods_ wrote:while we wait till Monday could you all fill this out

Forum url:
Forum Version:
Browser:
When this starting happening:
Screenshots of the issue:
Any other info:

Eugeo Ayano wrote:Reporting this issue. It's affected a Forum I was currently made Admin of.

Forum:http://wulfensreignacademy.forumotion.com/forum


Mah
Hope to hear good news ^^
May I suggest you fill out the form twisted provided, of course it is optional and the way you did it works too, but I just think it would he easier if Buttercup and the Techs did not have to look all over the forum to find reports. I hope everyone's issues work out soon. Smile
-Brandon

Edited. and thank you. ^^

Eugeo Igvalt
Forumember

Male Posts : 287
Reputation : 17
Language : EN, SPA
Location : Puerto Rico

http://www.NewbForums.com

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by brandon_g on March 1st 2015, 7:29 pm

Your welcome No Problem Very Happy


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by monarchco on March 2nd 2015, 12:00 am

I have also encountered this problem, but found a work-around.

Forum url: www.vfgaming.net
Forum Version: phpBB2
Browser: chrome & firefox(tested on both)
When this starting happening: 3 days ago
Screenshots of the issue: All personally fixed(don't recall which ones, just noticing it happening a lot, and not all at once).
Any other info:


I have found a temporary work-around. The profile avatar will not show in my forum, but I can go to the administration page for each individual user with problems(where the profile picture still shows normally), right click, copy image url, then I re-upload the image to imgur(the image was previously uploaded to the website).


After upload to imgur, I take the link from imgur and use that direct link to replace the problematic avatar. This appears to be a permanent solution, but very time consuming doing it individually per user. I've done this method to at least 10 users at this point.

monarchco
New Member

Posts : 9
Reputation : 1
Language : English

http://www.VFGaming.net

Back to top Go down

Solved Re: (Only Topic) Missing Avatars

Post by Leviosa on March 2nd 2015, 10:00 am

Hello dear members


The avatar problem has been reported to our technicians! They are currently working on it. I will let you know as soon as I've more information.

Thanks for your patience :rose: :rose:

Ps: @monarchco
Please don't use bold or color and keep to the default text. This is reserved for the staff for moderation.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum