The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Member can't see "new pm" image.

View previous topic View next topic Go down

Solved Member can't see "new pm" image.

Post by Castellana on March 6th 2015, 1:55 am

Hello! Hello

One of my members is experiencing the following problem.

Here are his own words:
" I noticed when I recieved a new PM that when i went to the web page the messages link is gone. but if i go to my email and click the link to get to it i can and, once its opened and no longer a new message, the tab reappears.

" i have had this issue for a while. I will get a email notification that i have a new message but when i go to my web browser to look at it the [new] messages tab is gone. So i have to go back to the email and open the new message from the link in the email and once i have opened it my messages tab returns "
end of quote

The same thing was happening to me at around the same time my member had his problem. I checked the admin panel and noted that the "new pm" image was missing. Do not know why it was missing, but it was so I restored it. Since restoring the image, things have looked normal to me. However, my member is still experiencing the problem as described above in his own words.

Any help is appreciated!

Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

Solved Re: Member can't see "new pm" image.

Post by brandon_g on March 6th 2015, 2:16 am

Try telling your member to clear his browser cache and cookies and see if it helps.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Member can't see "new pm" image.

Post by Castellana on March 6th 2015, 4:39 pm

I'll ask him and report back.

Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

Solved Re: Member can't see "new pm" image.

Post by brandon_g on March 6th 2015, 4:40 pm

Ok Smile, let us know.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Member can't see "new pm" image.

Post by Castellana on March 7th 2015, 1:23 am

It's not a cache or cookies problem. We finally figured out it's a problem with the way his his work computer is set up. His home computer is displaying fine. Thanks.
Solved.

Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

Solved Re: Member can't see "new pm" image.

Post by brandon_g on March 7th 2015, 2:00 am

Ok, glad you figured it out. Your welcome for any and all assistance Smile.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Member can't see "new pm" image.

Post by APE on March 8th 2015, 1:20 am

Topic solved and archived




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum