The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Can't get tags for topics working using previous help posts

View previous topic View next topic Go down

Solved Can't get tags for topics working using previous help posts

Post by jhathcock on March 11th 2015, 4:54 pm

Hello. I was really hoping to figure this out without having to post what appears to be an already answered question, but I am just going in circles. I am trying to add the ability to tag posts and search for them. I have searched this forum and found some information already posted. Here are the main ones that I thought would help me:
1 - http://help.forumotion.com/t131500-how-can-i-add-system-tags-keywords-in-topics-on-punbb?highlight=tags
2 - http://help.forumotion.com/t131396-how-can-i-add-system-tags-keywords-in-topics?highlight=tags
3 - http://help.forumotion.com/t138915-does-forumotion-support-tab-tags?highlight=tags
4 - http://help.forumotion.com/t108604-adding-tags-to-posts?highlight=tags
 
I am using phpBB3. I entered the JavaScript into the appropriate place (acp>modules>javascrpt>) and made sure it was active. But when I go to create a new topic, there is nowhere to add in tag words for searching. Once the page is open to compose the new post, I cannot figure out how to add the ability to put tags on it and then to search those tags. Unfortunately, I apparently cannot make heads or tails of what I am reading in the forums referenced above. Nothing is working. No matter what I put in to the JavaScript management or the CSS under Colors, the forum looks the same. I thought for a little bit that the JavaScript might have created a widget, but when I went to the widgets management, there was nothing related to tags there.


#4 appears that this is a frequently requested ability and the other posts seem to me that there have been ways to get this to work. However, I am not having much success.

Again, I apologize for asking what appears to be a question that has already been answered multiple times.


Last edited by jhathcock on March 11th 2015, 8:19 pm; edited 2 times in total (Reason for editing : My question has been answered.)

jhathcock
New Member

Female Posts : 7
Reputation : 1
Language : English

http://lsuc.forumotion.com

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by _Twisted_Mods_ on March 11th 2015, 7:04 pm

you don't need a script of anything

ACP(Admin Control Panel) > General > Messages and e-mails > Configuration > Messages > Allow keywords tags :


then you can just type something in topic like

#taggedforlater

then you can search by tags and find it

_Twisted_Mods_
Helper
Helper

Male Posts : 2020
Reputation : 299
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by jhathcock on March 11th 2015, 7:49 pm

I thought that feature only applied to messages and emails. I was not aware that it applied to posts as well.

I have activated it. Just to make sure I understand: Now we just have to put a hashtag in the topic subject line for the search?

For example if I was trying to tag this topic when I first created it, I would type something like: "Can't get #tagsfortopics working using previous help posts". If I do that, I can search by tagsfortopics?

jhathcock
New Member

Female Posts : 7
Reputation : 1
Language : English

http://lsuc.forumotion.com

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by SLGray on March 11th 2015, 8:10 pm

Hashtags are used in the messages.  When you do a search, you need to check the box for tags.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by jhathcock on March 11th 2015, 8:16 pm

Eureka! The light finally came on in my brain. Thanks for helping me out. I understand now.

jhathcock
New Member

Female Posts : 7
Reputation : 1
Language : English

http://lsuc.forumotion.com

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by SLGray on March 11th 2015, 8:18 pm

Is this solved now?

Example:  #cat

Now do a search with the tags box checked for cat.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by jhathcock on March 11th 2015, 8:18 pm

Yes, it is solved. The system made me wait 50 seconds before I could mark the question as solved. Thank you again.

jhathcock
New Member

Female Posts : 7
Reputation : 1
Language : English

http://lsuc.forumotion.com

Back to top Go down

Solved Re: Can't get tags for topics working using previous help posts

Post by SLGray on March 11th 2015, 8:20 pm

You're welcome.

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum