The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Drafts Problem: Cannot enable HTML in previews in drafts

View previous topic View next topic Go down

In progress Drafts Problem: Cannot enable HTML in previews in drafts

Post by psybertech on March 25th 2015, 11:48 pm

Technical Details


Forum version : phpBB3
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Screenshot of problem : https://i19.servimg.com/u/f19/19/15/91/57/drafts10.jpg
Who the problem concerns : All members
When the problem appeared : from the start I believe
Forum link : ( link is hidden, you must reply to see )

Description of problem

HTML is enabled and works fine all over the forum.

However, if you save a reply as a draft with HTML, the HTML is not rendered if you preview it in the draft mode.

The issue seems to be related to the "Disable HTML in this post" check box. You cannot uncheck the button. If you do and preview, it reverts back to checked.

I really would like to figure this out so BBCODE and HTML can be seen properly in the drafts mode.

Note... publishing the draft works fine and HTML renders properly.

It is isolated the the drafts preview only.

I hope I explained this OK.

This happens on my test forum (linked in the survey for this post in which I do have founder/owner access and my main site, which I am only an admin, but can get the template adjusted if the template is the solution.)

Thank you!
Jay

psybertech
New Member

Posts : 6
Reputation : 1
Language : English

http://psybertech.forumotion.com

Back to top Go down

In progress Re: Drafts Problem: Cannot enable HTML in previews in drafts

Post by SLGray on March 26th 2015, 2:59 am

Is it only if you press the preview button or the modify button, too?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum