The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Copy/paste not working

View previous topic View next topic Go down

In progress Copy/paste not working

Post by alfa27 on April 8th 2015, 12:38 am

Hi. On my site www.honda-haven.com I can't seem to copy and paste thru my mobile and it's the same for other users.

It just flashes and disappears.

Any idea how to fix it please?

alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

Back to top Go down

In progress Re: Copy/paste not working

Post by brandon_g on April 8th 2015, 12:46 am

Hello,

It may be your phone simply does not support copying and pasting in some fields and areas. I used to have that problem on my tablet... but then I upgraded to a fancier flash browser. Anyway... I would suggest checking this in your mobile device's manuel and maybe try doing a google search to see what your phone's copy and paste mechanism will and will not support.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Copy/paste not working

Post by alfa27 on April 8th 2015, 12:54 am

There is another site I'm on that this hosts and I can copy and paste no problem so I'm thinking it's something to do with my site.

alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

Back to top Go down

In progress Re: Copy/paste not working

Post by brandon_g on April 8th 2015, 1:07 am

Well.. I doubt it.. chances are your phone is just sensitive, sometimes... even when I can copy and paste on my forum, I have to click 60 thousand times before it will work, it will flash and go away. Just like you describe. I would keep trying, it is annoying, I know... but phones and mobile devices simply are not built to copy and paste very well. Smile

Also what kind of device do you have? (Apple, Samsung, Etc)?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Copy/paste not working

Post by alfa27 on April 8th 2015, 7:48 am

Using a iPhone.

I got another member to try also and they can't do it either.

alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

Back to top Go down

In progress Re: Copy/paste not working

Post by SLGray on April 8th 2015, 7:51 am

Are you in mobile or classic version when you try this?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Copy/paste not working

Post by alfa27 on April 8th 2015, 8:34 am

Classic version

alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

Back to top Go down

In progress Re: Copy/paste not working

Post by alfa27 on April 8th 2015, 2:55 pm

Tried the mobile version there and still no joy

alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

Back to top Go down

In progress Re: Copy/paste not working

Post by brandon_g on April 8th 2015, 3:49 pm

As I said... it is probably just that your phone is sensitive.

However, if you have any css installed on your forum... this may possibly make the task even more difficult and your phone have some problems.


Do you have any CSS installed on your forum?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Copy/paste not working

Post by alfa27 on April 8th 2015, 3:52 pm

I'm not sure. Where could I check that?

I've changed nothing lately.

alfa27
Forumember

Posts : 35
Reputation : 1
Language : english

Back to top Go down

In progress Re: Copy/paste not working

Post by Nemo on April 8th 2015, 3:53 pm

I am using Safari on an iPad 4th generation and on an iPhone 5S and the same thing happens to me too. It flashes and then it immediately disappears. Sad Not only do I have to deal with this issue on other Forumotion forums, but also on the support forums. ( Greek, French, English )


Last edited by Nemo on April 8th 2015, 3:56 pm; edited 1 time in total

Nemo
Support Moderator
Support Moderator

Male Posts : 1083
Reputation : 114
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

In progress Re: Copy/paste not working

Post by brandon_g on April 8th 2015, 3:54 pm

You can check this in ACP-->Display--> CSS Stylesheet ... if you do not know if you have some, then you probably don't. Still, please double check.

Also, you say you changed nothing lately, when did your problem with the copy and pasting start? Has it ever worked on your forum in the past?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Copy/paste not working

Post by Nemo on April 9th 2015, 5:56 pm

@Nemo wrote:I am using Safari on an iPad 4th generation and on an iPhone 5S and the same thing happens to me too. It flashes and then it immediately disappears. Sad Not only do I have to deal with this issue on other Forumotion forums, but also on the support forums. ( Greek, French, English )

I have to deal with the same issue on every section of the Forumotion support forums too.

Hello


Last edited by Nemo on April 9th 2015, 6:04 pm; edited 1 time in total

Nemo
Support Moderator
Support Moderator

Male Posts : 1083
Reputation : 114
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

In progress Re: Copy/paste not working

Post by Niko on April 9th 2015, 6:00 pm

Hello @Nemo

I tried to copy the description of a section in classic mode and everything was ok Embarassed

is the problem selecting the text or clicking the copy button?

Niko
Hyperactive

Male Posts : 2297
Reputation : 97
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: Copy/paste not working

Post by Nemo on April 9th 2015, 6:07 pm

The problem is with the copy, paste, cut, define etc. buttons after I select the text.

Nemo
Support Moderator
Support Moderator

Male Posts : 1083
Reputation : 114
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

In progress Re: Copy/paste not working

Post by Niko on April 9th 2015, 6:18 pm

@Nemo wrote:The problem is with the copy, paste, cut, define etc. buttons after I select the text.

selecting "posted text" or the text in the editor? Cool

Niko
Hyperactive

Male Posts : 2297
Reputation : 97
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: Copy/paste not working

Post by brandon_g on April 9th 2015, 6:20 pm

That is also the problem I have, but it is not specific to forumotion forums, in fact forumotion is where my tablet works best. I can select the text, but it will flicker and I can not click the button, after about 60 million times of re selecting it, it will show it to. It is a mobile device limitation, they are simply not designed for copying and pasting much more the url in your address bar. I simply do any heavy duty copying and pasting on a regular computer.

It is not a forumotion issue or an issue with your forum though, I can assure you of that.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Copy/paste not working

Post by Nemo on April 9th 2015, 6:23 pm

@Niko wrote:
@Nemo wrote:The problem is with the copy, paste, cut, define etc. buttons after I select the text.

selecting "posted text" or the text in the editor? Cool

The text in the editor mainly.

Hello

Nemo
Support Moderator
Support Moderator

Male Posts : 1083
Reputation : 114
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

In progress Re: Copy/paste not working

Post by Nemo on April 16th 2015, 12:44 am

It seems that it is solved for me. Smile

Nemo
Support Moderator
Support Moderator

Male Posts : 1083
Reputation : 114
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum