The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Malware on Forums

View previous topic View next topic Go down

Solved Malware on Forums

Post by jefgold on April 16th 2015, 12:00 pm

I received this message from one of our members, could management give an explanation please. I have not received any other message regarding viruses or malware.

Jeff

From Peteren ToJefgold, Today at 7:18 pm
Hello again Jeff, after a week of flashing banners on some of the site pages, my Norton's virus protection has decided that your site is unsafe!

Not sure what's going on here, is Norton's being over cautious or is there an issue with the site?

Message from Norton's below

Cheers
Peter


Malicious Web Page Blocked

You attempted to access:
http://golddetecting.4umer.net/t3904-which-detector-for-the-beach

This Web page has malicious browser exploits, which use vulnerabilities in browsers to launch attacks. Cybercriminals are using vulnerabilities in the browser and on the web server hosting this web page to launch these browser exploits. It is recommended that you NOT visit this page.

For your protection, this web page has been blocked. Visit Symantec to learn more about phishing and internet security.

jefgold
New Member

Male Posts : 23
Reputation : 0
Language : English

http://golddetecting.4umer.net/

Back to top Go down

Solved Re: Malware on Forums

Post by SLGray on April 16th 2015, 7:58 pm

It this happening on the whole forum or just that topic? It sounds that someone has added something to their post.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Malware on Forums

Post by jefgold on April 16th 2015, 10:27 pm

It appears that he has a malware issues on other pages as well

"Hello Jeff, I'm seeing malware banners at the top of some pages, is your site hacked?"


I have checked the page to which he was referring and whilst there are links to web pages, they don't appear to be any different than normal. and as I said, he is the only one that has contacted me about this, although I remember in the past maybe about 4 years ago we had a similar problem but it disappeared.

jefgold
New Member

Male Posts : 23
Reputation : 0
Language : English

http://golddetecting.4umer.net/

Back to top Go down

Solved Re: Malware on Forums

Post by brandon_g on April 16th 2015, 10:54 pm

Hello,

Has this member adjusted any security settings on his anti-virus or gotten a new one recently? If so this may be a possible cause for his anti virus program suddenly targeting your website.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Malware on Forums

Post by SLGray on April 16th 2015, 11:51 pm

Ask the member to scan his device.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Malware on Forums

Post by jefgold on April 17th 2015, 8:24 am

ok I'll pass it on and see what happens

Jeff

jefgold
New Member

Male Posts : 23
Reputation : 0
Language : English

http://golddetecting.4umer.net/

Back to top Go down

Solved Re: Malware on Forums

Post by jefgold on April 18th 2015, 11:18 am

I advised Peter of your suggestions and it appear to have settled down. I will keep you informed if there are any other problems. Thanks. This is his reply

From Peteren ToJefgold, Today at 5:17 pm
Hi Jeff, no new antivirus, Norton's renewed about 6mths ago. No changes to security settings recently and only the one security alert which was for this site. Full scan just completed with no risks detected.
All quiet at the moment but I worry that others are up to no good

Cheers
Peter

jefgold
New Member

Male Posts : 23
Reputation : 0
Language : English

http://golddetecting.4umer.net/

Back to top Go down

Solved Re: Malware on Forums

Post by brandon_g on April 18th 2015, 1:55 pm

Hello,

In the original message he mentioned getting 'Flashing banners' for about a week, could the ads at the top of the forum maybe be triggering something in his Norton?

-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Malware on Forums

Post by Van-Helsing on April 18th 2015, 2:07 pm

Hello @jefgold,
Add your forum url to antivirus/internet security/firewall exclusions as I see your forum loading normally I am using KIS 2015 and I didn't faced any problem. Which antivirus/internet security software are you using?

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Malware on Forums

Post by brandon_g on April 18th 2015, 2:14 pm

Hello @Black-Shadow

Jefgold's member is using Norton Anti-virus Very Happy.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Malware on Forums

Post by Van-Helsing on April 18th 2015, 2:23 pm

The Norton Antivirus has a setting to exclude site urls from blocking.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Malware on Forums

Post by SLGray on April 18th 2015, 8:18 pm

It could be that the ads are what is causing the anti-virus program to issue the alert. It could also be a false alert.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Malware on Forums

Post by jefgold on April 19th 2015, 2:51 am

The member hasn't come back to me so I would suggest that this matter can be closed at this time. If he does advise me that he is still having a problem I will let you know. Thanks for your help.

Regards
Jeff

jefgold
New Member

Male Posts : 23
Reputation : 0
Language : English

http://golddetecting.4umer.net/

Back to top Go down

Solved Re: Malware on Forums

Post by SLGray on April 19th 2015, 5:51 pm

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum