The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

"Create a Poll" option not working

View previous topic View next topic Go down

Solved "Create a Poll" option not working

Post by Jerrr on April 29th 2015, 6:31 am

Hello there,
Exactly as stated in the title, the "Create a Poll" option on each new Topic of my forum is not working.

The forum address is chromamen.forumotion.com

Any help would be much appreciated, as I did not find anything covering this with the search function or in the FAQ.

Thanks,
Jerrr

Jerrr
New Member

Posts : 19
Reputation : 1
Language : English

http://rebelsouls.forumotion.com

Back to top Go down

Solved Re: "Create a Poll" option not working

Post by Ange Tuteur on April 29th 2015, 7:01 am

Hi @Jerrr,

By looking over your stylesheet, it appears that you're missing the necessary style rules for displaying the less / more icons. Add the following rules to your stylesheet :
( Administration Panel > Display > Colors > CSS stylesheet )
Code:
.sprite-tabs_more {
  background:url("http://illiweb.com/fa/sprite_icons.png") no-repeat scroll -1386px 0px transparent;
  height:9px;
  width:9px;
}
.sprite-tabs_less {
  background: url("http://illiweb.com/fa/sprite_icons.png") no-repeat scroll -1327px 0px transparent;
  height:9px;
  width:9px;
}

That should display the necessary icons, so you can toggle the display of options, dice, polls, etc.. Smile

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: "Create a Poll" option not working

Post by Jerrr on April 29th 2015, 7:19 am

Hi there,
Thanks a ton!

Thanks,
Jerrr

Jerrr
New Member

Posts : 19
Reputation : 1
Language : English

http://rebelsouls.forumotion.com

Back to top Go down

Solved Re: "Create a Poll" option not working

Post by SLGray on April 30th 2015, 4:30 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum