The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Code issue when registering & email says already used

View previous topic View next topic Go down

Solved Code issue when registering & email says already used

Post by jan4jam on May 10th 2015, 1:32 pm

HI this is Jan I just did a introduction,

I am setting up the biplar4lifesupport forum, I have not moved my members here yet, I decided to do a test member name so I can make sure all is going ok. When I did so I used an email one of my many and have never used it before on the forumotion site but it said email already taken?

Then I chose a different email and all was ok? But I do not want to see this happen to someone else?

I also had an error when signing up as a test member when I went to the Code part enter code we all know those can be a pain sometimes so I didn't think anything of it but for some reason I decided to check my email just to see if I got the email notification to validate the test member and I did.

 But yet it still was awaiting for me to put another code in I do not want either to see a member keep entering a new code when they are already approved should I put a message some where on the site stating that problem? Or can you help me resolve this?

My concern is someone is going to think they can not register cause the code is going to keep telling them it is wrong since it did to me twice but yet it still accepted me as a member sending me a notification? I hope this makes sense? I do not want to think about them sitting there trying over and over this is probably something that can not get fixed which I understand:)

Please help me some as I am new compared to my other site things are usually done for me so please have patience and bare with me I looked to see if this was on the forum board already but did not see it.

My main concern is the email issue it stating that the email is already taken when it is not, I know someone I think it was buttercup whom helped my partner Laura when it was doing that with the names when my Mod joined from my other site, so I am hoping you can help me with a setting or something that I can fix so this doesn't happen to another person joining with their personal email? Thanks:)

Thank you for your time have a good day,
Jan
www.bipolar4lifesupport.forumotion.com

jan4jam
Forumember

Female Posts : 132
Reputation : 2
Language : english
Location : New Jersey

http://www.bipolarandsupport.com

Back to top Go down

Solved Re: Code issue when registering & email says already used

Post by brandon_g on May 10th 2015, 1:55 pm

Hello,

Were you trying to register with the email address you used to create the forum? If so that is why it said already taken.

As for the code part, if you want to disable it, it should solve the problem indefinitelly. This can be done ACP-->User & groups-->Users-->User options--> Confirmation code, tick NO and save.

Hope this helps you,

-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5139
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Code issue when registering & email says already used

Post by jan4jam on May 11th 2015, 12:06 pm

Hi Brandon,

Thank you for your timely response:) No I did not try to use the same email I used to create the forum, when I used another one which was different than the one I used to create the forum it worked though?

Thank you for your support with the code I did what you said and chose "no" and saved it. That is great:)

I do not understand why I had an issue if there is nothing you can do I will see how it goes and try to do another test and use that same email and see if there is an issue or use another one for the people whom have joined did not have a problem with their's, thanks i will get back to you!

Have a good day peace,
Jan

jan4jam
Forumember

Female Posts : 132
Reputation : 2
Language : english
Location : New Jersey

http://www.bipolarandsupport.com

Back to top Go down

Solved Re: Code issue when registering & email says already used

Post by jan4jam on May 11th 2015, 12:15 pm

Hi Brandon,

For some reason it is not accepting that one email, I don't know why, but I did sign up with a different one with no issue, so I think all is fine maybe I did something in the start of the group?

Thanks for your help

Have a great day,
Peace jan

jan4jam
Forumember

Female Posts : 132
Reputation : 2
Language : english
Location : New Jersey

http://www.bipolarandsupport.com

Back to top Go down

Solved Re: Code issue when registering & email says already used

Post by brandon_g on May 11th 2015, 12:51 pm

Hello,

I am glad you got the issue resolved, glad I could be of assistance.

What emal provider was that not working email address through?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5139
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Code issue when registering & email says already used

Post by SLGray on May 11th 2015, 10:19 pm

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum