The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

The photos on my site is not working.

View previous topic View next topic Go down

The photos on my site is not working.

Post by smurfavr on Mon 11 May - 1:26

The photos on my site is not working.
http://smurfa.bulgarianforum.net/

Browser- Google Chrome



psp
The problem is corrected. Not Locked problem may occur problem again.


Last edited by smurfavr on Mon 11 May - 3:25; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1416
Reputation : 11
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: The photos on my site is not working.

Post by Nemo on Mon 11 May - 2:45

Hello @smurfavr,

Were your images uploaded to Servimg? If yes, you need to report the issue here.

Hello

Nemo
Support Moderator
Support Moderator

Male Posts : 1083
Reputation : 114
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

Re: The photos on my site is not working.

Post by smurfavr on Mon 11 May - 2:48

Photos uploaded here https://servimg.com/ The problem appeared this morning.


psp
The problem is corrected.

smurfavr
Active Poster

Male Posts : 1416
Reputation : 11
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum