The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

The photos on my site is not working.

Go down

The photos on my site is not working.

Post by smurfavr on May 11th 2015, 1:26 am

The photos on my site is not working.  
http://smurfa.bulgarianforum.net/

Browser- Google Chrome



psp
The problem is corrected. Not Locked problem may occur problem again.


Last edited by smurfavr on May 11th 2015, 3:25 am; edited 1 time in total
avatar
smurfavr
Active Poster

Male Posts : 1660
Reputation : 14
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: The photos on my site is not working.

Post by Nemo on May 11th 2015, 2:45 am

Hello @smurfavr,

Were your images uploaded to Servimg? If yes, you need to report the issue here.

Hello
avatar
Nemo
Active Poster

Male Posts : 1201
Reputation : 119
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

Re: The photos on my site is not working.

Post by smurfavr on May 11th 2015, 2:48 am

Photos uploaded here http://www.servimg.com/ The problem appeared this morning.


psp
The problem is corrected.
avatar
smurfavr
Active Poster

Male Posts : 1660
Reputation : 14
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum