The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Site Description Issue

View previous topic View next topic Go down

In progress Site Description Issue

Post by Sir. Mayo on May 19th 2015, 5:46 pm

Hello,


For The longest time on google my site description was correct and match what i had set it to in the ACP.


Today i went to check it and it is not matching any more, but it is showing up correctly on Yahoo, and other search engines. Any one have any ideas why?

Yes my site description is still in the correct spot in the ACP.

Sir. Mayo
Forumember

Male Posts : 961
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by SLGray on May 19th 2015, 8:35 pm

Could you show proof that it does not match?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by Sir. Mayo on May 19th 2015, 8:42 pm

YES:

When i google it:


When i look it up on Yahoo:

Proof in ACP:




Note: i added the smily face to see if it would update and it would not

Sir. Mayo
Forumember

Male Posts : 961
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by SLGray on May 19th 2015, 8:48 pm

You do know it takes time for search engines to index your forum? If you change something, it will not automatically be in search engines.

Your Yahoo image is the Google image.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by Sir. Mayo on May 19th 2015, 11:20 pm

@SLGray wrote:You do know it takes time for search engines to index your forum? If you change something, it will not automatically be in search engines.

Your Yahoo image is the Google image.

Yes i do know that, how ever i have not changed it for months now, till i added the smiley at the end:

Here are the updated images.

Yahoo:


Google:



ACP:


If you notice on yahoo does not match what it says on google. It should say what yahoo says, because that what i had it set to for months and was working.

Sir. Mayo
Forumember

Male Posts : 961
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by brandon_g on May 20th 2015, 12:20 am

Hello,

It might be that google remmebers you searched your forum and that you logged on it shortly after, therefore it might show you the user related stuff instead site related stuff since it assumes (you being a member) thaf you know whar the site is about. Try clearing your browser cookies and cache as well as logging out of any google accounts you may be signed into (as it stores the prefrences abd stuff on it) and try again.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by Sir. Mayo on May 20th 2015, 12:24 am

@brandon_g wrote:Hello,

It might be that google remmebers you searched your forum and that you logged on it shortly after, therefore it might show you the user related stuff instead site related stuff since it assumes (you being a member) thaf you know whar the site is about. Try clearing your browser cookies and cache as well as logging out of any google accounts you may be signed into (as it stores the prefrences abd stuff on it) and try again.


Thanks brandon i tried that, with no luck. I even tried a new browser but it still appears to show up like that, and not the way it use to.

@buttercup could it be related to this in any way:
http://help.forumotion.com/t136804-was-my-site-penalized-by-google


I Also just noticed its different for the support site as well when googled and when you use yahoo:


Google:



Yahoo:


Last edited by Sir. Mayo on May 20th 2015, 12:31 am; edited 1 time in total (Reason for editing : added info)

Sir. Mayo
Forumember

Male Posts : 961
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by SLGray on May 20th 2015, 1:53 am

My forum shows up correctly on Google. You might what to check to see if your forum has been penalized.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by Sir. Mayo on May 20th 2015, 2:04 am

I did that earlier and i did not show up as so.
It is not bothering me, or causing me issues i was just wondering if maybe i checked off something in the ACP, or missed a setting.

IF no one has any ideas as to what may cause this as far as the ACP goes, then a staff member may lock and archive this.

@buttercup this may be a long shot but may i possibly get an answer form the webmaster as to why this is happening.
I would love to know why the descriptions are different of google, and yahoo but where the same a while ago.

Sir. Mayo
Forumember

Male Posts : 961
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by brandon_g on May 20th 2015, 3:33 am

@Sir. Mayo wrote:
@brandon_g wrote:Hello,

It might be that google remmebers you searched your forum and that you logged on it shortly after, therefore it might show you the user related stuff instead site related stuff since it assumes (you being a member) thaf you know whar the site is about. Try clearing your browser cookies and cache as well as logging out of any google accounts you may be signed into (as it stores the prefrences abd stuff on it) and try again.


Thanks brandon i tried that, with no luck. I even tried a new browser but it still appears to show up like that, and not the way it use to.

@Buttercup could it be related to this in any way:
http://help.forumotion.com/t136804-was-my-site-penalized-by-google


I Also just noticed its different for the support site as well when googled and when you use yahoo:


Google:



Yahoo:

Funny and wierd that it shows the description for the best forum topic, the one my forum won. So I suppose it could be good for me Very Happy (puts my forum at the top of the rankings Razz). Not so much in general.

Very wierd though. Could it have been a change from google's end?

-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by Leviosa on May 20th 2015, 11:46 am

Hello

1- Google can create and display an other meta description (and even an other title), if Google considers that the meta description is not relevant enough. When Google modifies it, ist takes into account various elements like anchors of links, meta and texts on website pages....

2- You have to verify that your meta description is under 160 characters (no 160 words!). Otherwise, Google risks of ignoring your description.

3- Yahoo and Google don't have the same SEO rules, that's why you cannot see exactly the same things Smile

Please read those articles that are good to well understand your issue:


https://moz.com/blog/why-wont-google-use-my-meta-description
https://support.google.com/webmasters/answer/35624?hl=en


Regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Site Description Issue

Post by Sir. Mayo on May 20th 2015, 10:52 pm

Buttercup wrote:Hello

1- Google can create and display an other meta description (and even an other title), if Google considers that the meta description is not relevant enough. When Google modifies it, ist takes into account various elements like anchors of links, meta and texts on website pages....

2- You have to verify that your meta description is under 160 characters (no 160 words!). Otherwise, Google risks of ignoring your description.

3- Yahoo and Google don't have the same SEO rules, that's why you cannot see exactly the same things Smile

Please read those articles that are good to well understand your issue:


https://moz.com/blog/why-wont-google-use-my-meta-description
https://support.google.com/webmasters/answer/35624?hl=en


Regards

Thanks @buttercup for the answer. would that be why i am seeing login in the description and such.

Sir. Mayo
Forumember

Male Posts : 961
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Site Description Issue

Post by brandon_g on May 21st 2015, 1:54 am

My guess is that google is just showing things it way based on its format, I have expereinced this before myself, it eventually just works itself out.

P.s you are tagging Buttercup wrong. It is Buttercup with a capital 'B' not lowercase. So when tagging Buttercup it should be @Buttercup not @buttercup or else your not tagging Buttercup. Its case senstive Very Happy

-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum