The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets in left column of forum not working right

View previous topic View next topic Go down

In progress Widgets in left column of forum not working right

Post by DivineVanity on May 24th 2015, 2:01 pm

Technical Details

Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : http://i19.servimg.com/u/f19/15/51/30/91/float10.jpg
Who the problem concerns : All members
When the problem appeared : When I added a new premade theme base
Forum link : http://astariel.userboard.net

Description of problem

Ok, so as you can see in the screenshot above, the widgets in the left column of the forums are behind the pic and too far center. I want to try to make it like the right sides but I've gone over the CSS and just can't figure out what's wrong x,x

If someone could take a look at my CSS and help me figure out what's wrong and how to fix it, I would be so thankful as I'm about to pull my hair out over it lol

CSS can be found here.


Last edited by DivineVanity on May 24th 2015, 2:09 pm; edited 1 time in total (Reason for editing : Fixed link.)

DivineVanity
New Member

Posts : 6
Reputation : 1
Language : English

http://astariel.userboard.net

Back to top Go down

In progress Re: Widgets in left column of forum not working right

Post by SLGray on May 24th 2015, 4:03 pm

Have you tried to increase the width of the forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35624
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Widgets in left column of forum not working right

Post by DivineVanity on May 25th 2015, 6:26 am

@SLGray wrote:Have you tried to increase the width of the forum?
Wouldn't that just increase the size of the forums and not the columns themselves?

And no, I haven't. I'm not really good with CSS or HTML so I wasn't able to figure out which part changes anything like that.

EDIT: I played with it a little and managed to get the widgets to show (like the right side) except it's off center now.




I did try the forum width in the Administration Panle > General > Forum > Configuration, but all it does is increase the width of the forums. The Left column doesnt move with it so the forum goes over the widgets. x,x
I cant seem to find anywhere in the CSS (I posted a link to it in above posts) to change it to where it moves the left side column as shown in the above Screenshot.

DivineVanity
New Member

Posts : 6
Reputation : 1
Language : English

http://astariel.userboard.net

Back to top Go down

In progress Re: Widgets in left column of forum not working right

Post by DivineVanity on May 27th 2015, 10:08 am

Bump

DivineVanity
New Member

Posts : 6
Reputation : 1
Language : English

http://astariel.userboard.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum