The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Modified Templates Has Messed Up The Forum

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

In progress Modified Templates Has Messed Up The Forum

Post by BikinicladGuru on May 30th 2015, 5:22 pm

First topic message reminder :

I'm not very PC savvy so not sure what i'm doing!!

I've built my forum & added it to my website.. But the mobile version wasn't working properly? So read through these forums & discovered i needed to force the templates for the mobile section.. which i did..

Then my Mobile forum was showing in the old classic blue format.. So i did the same force template publishing thing with ALL the template section.. & now my forum won't work at all on a mobile!

Pls can someone help me? As i said i'm not that pc savvy so don't really know what i'm doing!! coding etc!!???

http://wideawakewarriors.forumotion.co.uk/


This is my forum url..

Pls help!??

Thankyou Very Happy


Last edited by BikinicladGuru on May 30th 2015, 8:47 pm; edited 1 time in total

BikinicladGuru
New Member

Posts : 20
Reputation : 1
Language : english

Back to top Go down


In progress Re: Modified Templates Has Messed Up The Forum

Post by SLGray on May 31st 2015, 6:59 pm

Try this: remove all modified templates.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Modified Templates Has Messed Up The Forum

Post by BikinicladGuru on May 31st 2015, 7:42 pm

ok i've now done that, including the mobile ones..

but my web/forum only shows up on my PC.. when i try load it up on my phone.. it still says 'web page not available'?

BikinicladGuru
New Member

Posts : 20
Reputation : 1
Language : english

Back to top Go down

In progress Re: Modified Templates Has Messed Up The Forum

Post by brandon_g on May 31st 2015, 8:32 pm

@BikinicladGuru wrote:i'll try lol..

Just been trying to upload pictures too & the servimg hoster thing isn't working either!??

:-(

@BikinicladGuru wrote:& the webpage is still showing as not available???

@BikinicladGuru wrote:the servimg thingy won't let me upload pictures now??

interesting!!??

Yeah it is very picky on mobiles. Give this a try: http://prnt.sc/ it will allow show up as thd link in here, so just copy and paste the link it gives you. Smile

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Modified Templates Has Messed Up The Forum

Post by BikinicladGuru on May 31st 2015, 11:24 pm

thankyou.. my pics upload thingy is working now..

All i'm stuck with now is the 'POST REPLY' showing up in white?

& My mobile version for my forum is now in the classic look & in blue?? Do i have to keep it like this? Or can i change it to pink?

Pls can u help?

:-)

BikinicladGuru
New Member

Posts : 20
Reputation : 1
Language : english

Back to top Go down

In progress Re: Modified Templates Has Messed Up The Forum

Post by brandon_g on May 31st 2015, 11:47 pm

May you provide a screeshot of the issue?
-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum