The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Select content button not work

View previous topic View next topic Go down

Solved Select content button not work

Post by congdantoancau on June 10th 2015, 12:01 am

I readed this post and then did it with my forum. But it not work. Please help me fix it! Thank!


Last edited by congdantoancau on June 29th 2015, 5:17 am; edited 1 time in total

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by SLGray on June 10th 2015, 1:13 am

Which part of it did not work?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Select content button not work

Post by JScript on June 10th 2015, 1:32 am

@congdantoancau
Your forum is this: learn.forumvi.com ???

If it is, your forum contains errors and I already showed you on another topic!
While there are errors, other codes may not work.


JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Select content button not work

Post by congdantoancau on June 11th 2015, 12:19 am

@JScript 
Ok when I had removed it I lose my FB comment and the function Select content still is not appear.
Thank for help

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by JScript on June 11th 2015, 2:32 am

@congdantoancau
Okay, so you could create a temporary user account and post here the username and password?

JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Select content button not work

Post by congdantoancau on June 12th 2015, 1:33 pm

Pardon
Did you mean the account with admin authorities?  Is it safe?

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by APE on June 13th 2015, 1:36 am

Just a member account is needed no need to use a Admin account.




APE
Manager
Manager

Male Posts : 8614
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Select content button not work

Post by JScript on June 13th 2015, 1:52 am

@congdantoancau wrote:Pardon
Did you mean the account with admin authorities?  Is it safe?
I said "user account", not "admin account"!

@APE wrote:Just a member account is needed no need to use a Admin account.
Thank you friend!

JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Select content button not work

Post by congdantoancau on June 13th 2015, 7:42 pm

Ok man, I thought you need watch my templates. Here it is: 


Code:
Name: testaccount
Pass: test1234

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by congdantoancau on June 23rd 2015, 5:40 pm

I deleted my view_topic_body
Please help me!

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by JScript on June 23rd 2015, 7:45 pm

@congdantoancau wrote:I deleted my view_topic_body
See:


The template contains a code error, remove it!

JS

JScript
Forumember

Male Posts : 741
Reputation : 168
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Select content button not work

Post by congdantoancau on June 23rd 2015, 7:49 pm

It done! Please check it!

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by APE on July 1st 2015, 8:02 pm

is this now solved @congdantoancau




APE
Manager
Manager

Male Posts : 8614
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Select content button not work

Post by congdantoancau on July 2nd 2015, 2:52 pm

Yes, it is @APE. I marked it solved. Bother you help me to lock it. Thanks!

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Select content button not work

Post by SLGray on July 2nd 2015, 8:22 pm

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum