The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Captcha doesn't work for creating a forum

View previous topic View next topic Go down

In progress Captcha doesn't work for creating a forum

Post by Polyducks on June 10th 2015, 11:43 am

I've tried to set up a new forum today and when it asks me to validate, no captcha is displayed. In the console it shows there's an error with captcha on line 41.

Not sure where to go from here.
avatar
Polyducks
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by brandon_g on June 10th 2015, 1:20 pm

Hello,

What precisely is your issue? Is it when trying to create your forum; or when someone tries to register a new account? May you post a screenshot of the error message (if any) you get?

-Brandon
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5842
Reputation : 538
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by Polyducks on June 10th 2015, 2:05 pm

Thanks for the fast reply! Here's a screen shot of the issue, with the console shown too.

This is when validating a new forum (the forth step).

Perhaps I've misunderstood what it's asking of me. I enter my password into the box but it tells me there's a validation issue.

-Poly

avatar
Polyducks
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by SLGray on June 10th 2015, 11:07 pm

It is asking for your password only.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39562
Reputation : 2654
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by Polyducks on June 11th 2015, 10:35 am

I don't think it is. I've entered my password correctly below and it gives a 'not valid' error line.

When I try again with a wrong password (second screen shot), it gives two separate error messages. One for password and one for validation.
avatar
Polyducks
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by Polyducks on June 11th 2015, 10:36 am

I should mention that these screenshots were taken in google chrome, but the same thing happens in firefox and IE and maintains even when adblock is disabled.
avatar
Polyducks
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by Polyducks on June 11th 2015, 10:54 am

Now speaking to IT where I am to make sure scripts aren't being blocked on my end. If someone could verify if this is just me by creating a new forum, that'd really help Smile
avatar
Polyducks
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by brandon_g on June 11th 2015, 12:59 pm

Hello @Polyducks ,

I see the captcha when I attempt to create a forum.

http://prntscr.com/7for7i


Must just be something on your end.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5842
Reputation : 538
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by Polyducks on June 11th 2015, 3:28 pm

Thanks dude, really appreciate it. This gives me a bit more leverage with the IT team.

Regards,
-Poly
avatar
Polyducks
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

In progress Re: Captcha doesn't work for creating a forum

Post by brandon_g on June 11th 2015, 9:17 pm

No problem, anytime Wink.


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5842
Reputation : 538
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum