The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Everything is blank

View previous topic View next topic Go down

Solved Everything is blank

Post by Duct tape on Fri Jun 12, 2015 8:20 am

Technical Details

Forum version : #Invision
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Screenshot of problem : http://i.imgur.com/JOw6aWq.png
Who the problem concerns : All members
Forum link : http://dragonpowers.bforum.biz/

Description of problem

In the forum I am currently the co-owner of, everything seems to be blank, or nothing seems to appear. Not a single forum, topic or even my profile editor. Search doesn't do anything, FAQ doesn't appear, but the buttons seems to be working as the button in the nav bar is redirecting me to another link.

What me and the owner thinks happened was that we somehow got hacked. We just demoted someone, and she was not very pleased with being demoted. After this happened, the owner said she saw her post right before all of it went blank.  

You can go to the forum to see it yourself.

The owner and I would really like to solve this problem so we can keep all the topics, but we will delete it and recreate it if that is what it takes.

Thank you for any help we get!

Edit: Everything in the admin panel seems to be working.


Last edited by Duct tape on Fri Jun 12, 2015 3:33 pm; edited 1 time in total

Duct tape
New Member

Posts : 2
Reputation : 1
Language : Norwegian

http://darkoutcast.go-forum.net/

Back to top Go down

Solved Re: Everything is blank

Post by brandon_g on Fri Jun 12, 2015 9:07 am

Hello,

So have you changed anything right before this happened? If you had been hacked you probably know, because the only way to do so would be to hack an administrators account. Did you make any changes before this happened? If so what?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Everything is blank

Post by Leviosa on Fri Jun 12, 2015 9:56 am

Hello

The problem came from your widgets. I've set your widget to "no" and it solved the problem.

Best regards
Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15358
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Everything is blank

Post by JScript on Fri Jun 12, 2015 11:12 am

@Duct tape , @brandon_g & @Buttercup

Hello!
And also there is an error in your forum, see:


The JS concerned is the 99938.js with placement in all pages!
Disable it and then test to prove...

Codes with errors are the most responsible for failures in various sectors in a forum!

JS

JScript
Forumember

Male Posts : 741
Reputation : 167
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Everything is blank

Post by Duct tape on Fri Jun 12, 2015 3:33 pm

Everything is fine now!  Thank you for your help! Very Happy

Duct tape
New Member

Posts : 2
Reputation : 1
Language : Norwegian

http://darkoutcast.go-forum.net/

Back to top Go down

Solved Re: Everything is blank

Post by APE on Fri Jun 12, 2015 6:30 pm

Topic solved and archived





APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum