The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Iframe code not work

View previous topic View next topic Go down

Solved Iframe code not work

Post by congdantoancau on June 24th 2015, 7:05 pm

It worked well few day ago. But now it has stopped working

Example code
Code:
<iframe width="600" height="80" src="http://mp3.zing.vn/embed/song/ZW67CFEZ" frameborder="0" allowfullscreen="true"></iframe>

Test in this forum:

<iframe width="600" height="80" src="http://mp3.zing.vn/embed/song/ZW67CFEZ" frameborder="0" allowfullscreen="true"></iframe>


Last edited by congdantoancau on June 29th 2015, 5:21 am; edited 1 time in total

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Iframe code not work

Post by EndlessDream on June 26th 2015, 8:59 pm

Hmm, check if HTML is enabled on your forum.

Admin Panel -> General -> (Messages and e-mails) Configuration -> Allow HTML: Yes -> Save

EndlessDream
Forumember

Male Posts : 107
Reputation : 22
Language : English, Spanish, Serbian

Back to top Go down

Solved Re: Iframe code not work

Post by Zzbaivong on June 26th 2015, 9:39 pm

Code:
[flash(500,80)]http://static.mp3.zdn.vn/skins/mp3_main/flash/embed/embed_1.0.swf?xmlURL=http://mp3.zing.vn/xml/song-xml/kHJnTLmsSXRLRAkyLvcyFGZn&autostart=false[/flash]


Zzbaivong
Forumember

Posts : 78
Reputation : 42
Language : Javascript ^^

http://devs.forumvi.com

Back to top Go down

Solved Re: Iframe code not work

Post by congdantoancau on June 27th 2015, 5:15 pm

Thank everybody! It naturally work again today. Only once I edited post fail.
@Zzbaivong The functions auto play seem losing our control !!!

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Iframe code not work

Post by Zzbaivong on June 27th 2015, 5:24 pm

@congdantoancau wrote:Thank everybody! It naturally work again today. Only once I edited post fail.
@Zzbaivong The functions auto play seem losing our control !!!

In the bbcode:
Code:
[flash(500,80)]http://static.mp3.zdn.vn/skins/mp3_main/flash/embed/embed_1.0.swf?xmlURL=http://mp3.zing.vn/xml/song-xml/kHJnTLmsSXRLRAkyLvcyFGZn&autostart=false[/flash]
Replace autostart=false to autostart=true

Zzbaivong
Forumember

Posts : 78
Reputation : 42
Language : Javascript ^^

http://devs.forumvi.com

Back to top Go down

Solved Re: Iframe code not work

Post by congdantoancau on June 27th 2015, 5:59 pm

My mean is can we make it doesn't auto load until click to the play button. It take more bandwidth.

congdantoancau
Forumember

Male Posts : 63
Reputation : 3
Language : Vietnamese
Location : Vietnam

http://learn.forumvi.com

Back to top Go down

Solved Re: Iframe code not work

Post by Zzbaivong on June 27th 2015, 6:00 pm

autostart=false thumright

Zzbaivong
Forumember

Posts : 78
Reputation : 42
Language : Javascript ^^

http://devs.forumvi.com

Back to top Go down

Solved Re: Iframe code not work

Post by APE on July 1st 2015, 7:53 pm

Topic solved and archived





APE
Manager
Manager

Male Posts : 8317
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum